Page 1 of 1

Unable to Render on a MAC

Posted: Tue Sep 15, 2020 2:47 pm
by JacquesKCT
Attempting to Render gives the following error codes. Please help.

Re: Unable to Render on a MAC

Posted: Tue Sep 15, 2020 4:25 pm
by B.Y.O.B.

Re: Unable to Render on a MAC

Posted: Wed Sep 16, 2020 8:30 am
by JacquesKCT
Your vague reply I think points to testing Luxmark. I did this and there wasn't an issue running the benchmarks (all combinations). I then retried running Blender 2.83.6 and rendering out a still using LuxCore and the attached errors were reported. I think the OpenCL is fine because the LuxMark tests were run without a problem, so is the problem then with the Mac OSX release of LuxCoreRender?

Re: Unable to Render on a MAC

Posted: Wed Sep 16, 2020 9:37 am
by Dade
Same question of other thread: what LuxCore version are you using ?

Does it happen with an automatic build of the under development v2.5 (viewtopic.php?f=9&t=736) ?

Re: Unable to Render on a MAC

Posted: Wed Sep 16, 2020 10:12 am
by JacquesKCT
Have Tried both the 2.4 version as offered for download on the LuxCore website and 2.5 builds.

The initial problem was with the published 2.4 version.

So I tried the experimental 2.5 build but it won't / can't run because the developer hasn't signed the pyluxcore file so MacOS x sees it as malicious.

Re: Unable to Render on a MAC

Posted: Fri Sep 18, 2020 9:42 am
by JacquesKCT
So the Mac version is broken?

Re: Unable to Render on a MAC

Posted: Fri Sep 18, 2020 11:42 am
by Dade
JacquesKCT wrote:
Fri Sep 18, 2020 9:42 am
So the Mac version is broken?
I have no idea, I don't have a Mac but v2.4 is working for other people so I assume it is a problem with your installation.