LuxBlend 2.1 alpha 1 - can't enable addon

Use this forum for general user support and related questions.
Post Reply
lighting_freak
Posts: 61
Joined: Thu Jan 18, 2018 6:02 pm

LuxBlend 2.1 alpha 1 - can't enable addon

Post by lighting_freak » Wed Jun 13, 2018 2:50 pm

Hello,

I've tried to update to LucBlend 2.1 alpha 1.
Tested the Blender internal update procedure without any success.
Tested also to download and install (copy) from github the OCL and non-OCL version.
Also the required redistributables are installed as described in the related thread.

The error message in all cases is that:

Code: Select all

C:\Users\jantschek>C:\Users\jantschek\Desktop\blender.lnk
AL lib: (EE) ALCmmdevPlayback_resetProxy: Audio client returned buffer_len < per
iod*2; expect break up
found bundled python: C:\Program Files\Blender Foundation\Blender\2.79\python
Traceback (most recent call last):
  File "C:\Program Files\Blender Foundation\Blender\2.79\scripts\modules\addon_u
tils.py", line 331, in enable
    mod = __import__(module_name)
  File "C:\Users\jantschek\AppData\Roaming\Blender Foundation\Blender\2.79\scrip
ts\addons\BlendLuxCore\__init__.py", line 13, in <module>
    from .bin import pyluxcore
ImportError: DLL load failed: Das angegebene Modul wurde nicht gefunden.
I hope you could help me.
Thank you.

BR
OS - Windows 7 X64
CPU - Intel CORE i7
GPU1 - Variants of notebook card from nVidia
GPU2 - Variants of notebook onboard card from Intel
Lux - Latest possible relaease

sarmath
Posts: 17
Joined: Wed Feb 07, 2018 1:22 pm

Re: LuxBlend 2.1 alpha 1 - can't enable addon

Post by sarmath » Wed Jun 13, 2018 3:23 pm

Check this forum thread...i had the same problem....

viewtopic.php?f=4&t=404

Regards
Windows 10 i7 5820k Vega 56 16 GB RAM

lighting_freak
Posts: 61
Joined: Thu Jan 18, 2018 6:02 pm

Re: LuxBlend 2.1 alpha 1 - can't enable addon

Post by lighting_freak » Wed Jun 13, 2018 8:57 pm

Hi,

I read that thread and I've installed the redistributables.
Also the required redistributables are installed as described in the related thread.
My issue seems to be somehow different.

BR
OS - Windows 7 X64
CPU - Intel CORE i7
GPU1 - Variants of notebook card from nVidia
GPU2 - Variants of notebook onboard card from Intel
Lux - Latest possible relaease

Post Reply