LuxCoreRender v2.4beta1 released

News & Announcements regarding releases, features, exporters and project coordination.
User avatar
B.Y.O.B.
Developer
Posts: 3801
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: LuxCoreRender v2.4beta1 released

Post by B.Y.O.B. » Tue Jul 07, 2020 9:36 am

This was indeed a bug in v2.4beta1, it has since been fixed (in latest daily builds).
(However it is not related to pointiness but to the invert node)

pepe
Posts: 25
Joined: Wed Sep 12, 2018 1:18 pm

Re: LuxCoreRender v2.4beta1 released

Post by pepe » Thu Jul 09, 2020 12:10 pm

Yes, with the daily build works. Thank you.

kumaran7
Posts: 34
Joined: Mon May 21, 2018 5:48 pm

Re: LuxCoreRender v2.4beta1 released

Post by kumaran7 » Sun Jul 12, 2020 2:04 am

Why there is no NON-Opencl build addon?.

acasta69
Developer
Posts: 352
Joined: Tue Jan 09, 2018 3:45 pm

Re: LuxCoreRender v2.4beta1 released

Post by acasta69 » Sun Jul 12, 2020 5:51 am

Now there is a single, unified executable that can detect if OpenCL or Cuda are present and use them. If none of the two is detected, CPU only is used.
Support LuxCoreRender project with salts and bounties

Windows 10 64 bits, i7-4770 3.4 GHz, RAM 16 GB, GTX 970 4GB v445.87

afecelis
Posts: 7
Joined: Mon Aug 12, 2019 9:47 pm

Re: LuxCoreRender v2.4beta1 released

Post by afecelis » Sun Jul 12, 2020 6:47 pm

provisory wrote:
Mon Jun 29, 2020 5:29 pm
This new version crashes for me in Blender 2.83 when denoising during render, either when pressing Rerfesh Denoiser or stop the render.
In Blender viewport and in standalone LuxCoreUI it seems to be fine.
The OS is Kubuntu 19.10.
I attached console output and Blender crash txt for the default cube scene.
Same here, it's crashing badly both on windows/linux, I switched the kernel to CUDA for OPENCL. It starts doing the initial compilation, after a while it displays the rendered preview for a second and then it simply crashes and closes.

User avatar
B.Y.O.B.
Developer
Posts: 3801
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: LuxCoreRender v2.4beta1 released

Post by B.Y.O.B. » Sun Jul 12, 2020 7:41 pm

afecelis wrote:
Sun Jul 12, 2020 6:47 pm
Same here, it's crashing badly both on windows/linux, I switched the kernel to CUDA for OPENCL. It starts doing the initial compilation, after a while it displays the rendered preview for a second and then it simply crashes and closes.
That sounds like a different issue than the one provisory described (no denoiser involved).
Can you upload a testscene that reproduces the crash, and tell us which GPU(s) you have?

Post Reply