Im still stuck trying to install on mac os

Use this forum for general user support and related questions.
Post Reply
poopies
Posts: 3
Joined: Thu Jan 31, 2019 2:20 pm

Im still stuck trying to install on mac os

Post by poopies » Fri Feb 01, 2019 7:14 am

someone could throw me a bone, that would be great!
Image
https://ibb.co/kM678S5

User avatar
FarbigeWelt
Donor
Donor
Posts: 774
Joined: Sun Jul 01, 2018 12:07 pm
Location: Switzerland
Contact:

Re: Im still stuck trying to install on mac os

Post by FarbigeWelt » Fri Feb 01, 2019 12:29 pm

poopies wrote:
Fri Feb 01, 2019 7:14 am
someone could throw me a bone, that would be great!
Image
https://ibb.co/kM678S5
How and on which Mac OS X version did you install?

In my csse, successful installation was only possible with the zipped file.
160.8 | 42.8 (10.7) Gfp / Windows 10 Pro, intel i7 4770K@3.5, 32 GB | AMD R9 290x+RX 5700 XT, 4/8 GB
17.3 | 19.0 ( 4.7) Gfp / macOS X 13.6, iMac 27'', 2010, intel i7 870@2.93, 24 GB | ATI Radeon HD 5750, 1 GB
#luxcorerender | Gfp = SFFT Gflops

poopies
Posts: 3
Joined: Thu Jan 31, 2019 2:20 pm

Re: Im still stuck trying to install on mac os

Post by poopies » Sat Feb 02, 2019 7:15 am

thanks for the reply.

I'm using mac os mavericks, blender 2.79b, i used the zip file like all add-ons. but i got that error.

User avatar
epilectrolytics
Donor
Donor
Posts: 498
Joined: Thu Oct 04, 2018 6:06 am

Re: Im still stuck trying to install on mac os

Post by epilectrolytics » Sat Feb 02, 2019 7:24 am

poopies wrote:
Sat Feb 02, 2019 7:15 am
I'm using mac os mavericks, blender 2.79b
If I recall correctly, the current MacOS version was developed on High Sierra.
I couldn't get it to work on Sierra, had to upgrade to 10.13.6 first.

Probably it won't start on Mavericks.
MBPro 15" 16GB i7-4850HQ GT750M, MacOS 10.13.6 & Win10Pro PC 16GB Ryzen 2700X, 2 x RTX 2070

User avatar
FarbigeWelt
Donor
Donor
Posts: 774
Joined: Sun Jul 01, 2018 12:07 pm
Location: Switzerland
Contact:

Re: Im still stuck trying to install on mac os

Post by FarbigeWelt » Sat Feb 02, 2019 8:16 am

poopies wrote:
Sat Feb 02, 2019 7:15 am
thanks for the reply.

I'm using mac os mavericks, blender 2.79b, i used the zip file like all add-ons. but i got that error.
OS X Mavericks 10.9 (version 10.9) was released on October 22, 2013. :shock:

If you don't have any good reason like expensive software only running on your OS X version, please update to
macOS High Sierra (version 10.13) it was released on September 25, 2017. It runs even on Macs built in 2009.
There are so many reason for this current update, not to mention all the security issues of older OS X versions.

Both, Blender 2.79b and its plugin of LuxCoreRender 2.1, run well and stable with 10.13.6 (latest update 17G5019 January 22, 2019) and this for rendering times more than 12 hours, at least on CPU.
160.8 | 42.8 (10.7) Gfp / Windows 10 Pro, intel i7 4770K@3.5, 32 GB | AMD R9 290x+RX 5700 XT, 4/8 GB
17.3 | 19.0 ( 4.7) Gfp / macOS X 13.6, iMac 27'', 2010, intel i7 870@2.93, 24 GB | ATI Radeon HD 5750, 1 GB
#luxcorerender | Gfp = SFFT Gflops

Post Reply