video card not recognized

Use this forum for general user support and related questions.
Post Reply
modhob
Posts: 16
Joined: Sat Jun 16, 2018 7:05 pm

video card not recognized

Post by modhob » Mon Oct 22, 2018 5:09 pm

I had everything working but changed my video card from gtx 480 to gtx 690 now i get 'retain 'error' when I try to render with luxcore.

i tried deactivation/remove from the uninstall docs and then installed it again but still no go. It can't find any active GPU devices, even when I try 'update list'. I know the card is running, I see it under device manager, etc.

mib2berlin
Posts: 10
Joined: Fri Apr 06, 2018 6:29 pm

Re: video card not recognized

Post by mib2berlin » Mon Oct 22, 2018 5:59 pm

Hi, please add your system specs, OS, driver version and so forth.

Cheers, mib

User avatar
Dade
Developer
Posts: 1458
Joined: Mon Dec 04, 2017 8:36 pm

Re: video card not recognized

Post by Dade » Mon Oct 22, 2018 6:35 pm

Try also to run LuxMark, it is the most simple and stand alone OpenCL test you can run.
Support LuxCoreRender project with salts and bounties

User avatar
B.Y.O.B.
Developer
Posts: 1732
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: video card not recognized

Post by B.Y.O.B. » Mon Oct 22, 2018 7:04 pm

Make sure you have the latest drivers installed.
Support LuxCoreRender project with salts and bounties

modhob
Posts: 16
Joined: Sat Jun 16, 2018 7:05 pm

Re: video card not recognized

Post by modhob » Tue Oct 23, 2018 4:31 pm

updating the drivers fixed it, thx.

Post Reply