Devil's pool scene issues

Use this forum for general user support and related questions.
Post Reply
User avatar
Egert_Kanep
Posts: 78
Joined: Tue Mar 13, 2018 10:34 am

Devil's pool scene issues

Post by Egert_Kanep » Fri Jul 27, 2018 11:11 am

I uploaded my scene to drive for testing. - https://drive.google.com/file/d/1-7Oc7n ... sp=sharing

Blender crashes and closes completely when doing copy-paste, undo (ctlr+z), trying to open new comp. Doesn't crash in object edit mode, when doing undo.

Tried on different machines, all crashed in same way. What additional info should I also give?

windows 10, blender 2.79b, luxcorerender 2.1 alpha 2

Racleborg
Posts: 218
Joined: Sat Apr 07, 2018 10:31 am

Re: Devil's pool scene issues

Post by Racleborg » Fri Jul 27, 2018 2:41 pm

Sorry, but I don't know how to link to another topic, but it sounds like your issue may be the same as the one that I had. Search for topic named ctrl + c. On may 3rd
Cheers

User avatar
B.Y.O.B.
Developer
Posts: 1824
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: Devil's pool scene issues

Post by B.Y.O.B. » Fri Jul 27, 2018 2:54 pm

Thanks for taking the time to make a report!
Racleborg wrote:
Fri Jul 27, 2018 2:41 pm
it sounds like your issue may be the same as the one that I had. Search for topic named ctrl + c.
This one: https://github.com/LuxCoreRender/BlendL ... issues/148
It is fixed in Blender master, unfortunately since a 2.79c is unlikely, we will have to wait for 2.8 to have the fix in Blender.
Egert_Kanep wrote:
Fri Jul 27, 2018 11:11 am
undo (ctlr+z).
[...]
Doesn't crash in object edit mode, when doing undo.
What exactly where you doing before the undo?
Did you start a viewport or final render before, or is it reproducable without rendering?
So far I could not reproduce it on Linux.
Egert_Kanep wrote:
Fri Jul 27, 2018 11:11 am
trying to open new comp
What is a "comp"?
Support LuxCoreRender project with salts and bounties

User avatar
Egert_Kanep
Posts: 78
Joined: Tue Mar 13, 2018 10:34 am

Re: Devil's pool scene issues

Post by Egert_Kanep » Fri Jul 27, 2018 4:16 pm

Undo crashes with every action, trying to undo object transform, texture linking or anything else. That comp word was my mistake, I meant new Blender scene. Opening new blend file while this one was open resulted in instantcrash. I don't need to enter renderview to crash blender, it happens even without any visible interaction with renderer. I could record my screen if that would help

Post Reply