Light Group Issue

Use this forum for general user support and related questions.
Post Reply
User avatar
Racleborg
Posts: 112
Joined: Sat Apr 07, 2018 10:31 am
Location: UK

Light Group Issue

Post by Racleborg » Sat Jun 30, 2018 11:38 pm

Hi

I think my light groups have stopped working in the latest update.

I've attached a file.

Thank you
Attachments
light group.blend
(511.75 KiB) Downloaded 11 times

User avatar
Dez!
Posts: 42
Joined: Sun Apr 08, 2018 1:09 am

Re: Light Group Issue

Post by Dez! » Sun Jul 01, 2018 12:10 pm

And from me!
Ubuntu | Dell Inspiron 7000 | Wacom

User avatar
B.Y.O.B.
Developer
Posts: 1215
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: Light Group Issue

Post by B.Y.O.B. » Sun Jul 01, 2018 2:45 pm

I can reproduce it, thanks for the report.
https://github.com/LuxCoreRender/BlendL ... issues/186
Support LuxCoreRender project with salts and bounties

User avatar
Dade
Developer
Posts: 1146
Joined: Mon Dec 04, 2017 8:36 pm

Re: Light Group Issue

Post by Dade » Mon Jul 02, 2018 8:01 am

I should have fixed the problem.
Support LuxCoreRender project with salts and bounties

User avatar
Racleborg
Posts: 112
Joined: Sat Apr 07, 2018 10:31 am
Location: UK

Re: Light Group Issue

Post by Racleborg » Mon Jul 02, 2018 5:20 pm

Great, thanks. How do I implement the fix?

User avatar
B.Y.O.B.
Developer
Posts: 1215
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: Light Group Issue

Post by B.Y.O.B. » Mon Jul 02, 2018 5:44 pm

Racleborg wrote:
Mon Jul 02, 2018 5:20 pm
Great, thanks. How do I implement the fix?
Compile LuxCore. :)
https://wiki.luxcorerender.org/Compiling_LuxCore
Or wait for the next release.
Support LuxCoreRender project with salts and bounties

Post Reply