Do not start the GPU

Use this forum for general user support and related questions.
Post Reply
User avatar
Dez!
Posts: 100
Joined: Sun Apr 08, 2018 1:09 am
Location: Ekaterinburg
Contact:

Do not start the GPU

Post by Dez! » Fri Jun 29, 2018 10:58 am

OS: Elementary OS
GPUs: GeForce GTX 1060 3GB (GPU 0)
The addon runs without errors.
The Patch + Opencl mode uses only the CPU.
LuxCore Device Setting: Enabled GPU and CPU.
How so? What can be done?
Linux Gnome | Dell Inspiron 7000 | Wacom
http://dezigner.tilda.ws/

User avatar
Dade
Developer
Posts: 1465
Joined: Mon Dec 04, 2017 8:36 pm

Re: Do not start the GPU

Post by Dade » Fri Jun 29, 2018 1:28 pm

Dez! wrote:
Fri Jun 29, 2018 10:58 am
OS: Elementary OS
GPUs: GeForce GTX 1060 3GB (GPU 0)
The addon runs without errors.
The Patch + Opencl mode uses only the CPU.
LuxCore Device Setting: Enabled GPU and CPU.
How so? What can be done?
Does it happen in all scenes or just one ? Does LuxMark work fine ? It looks like your OpenCl driver is not working :?:
Support LuxCoreRender project with salts and bounties

User avatar
Dez!
Posts: 100
Joined: Sun Apr 08, 2018 1:09 am
Location: Ekaterinburg
Contact:

Re: Do not start the GPU

Post by Dez! » Fri Jun 29, 2018 6:36 pm

I am very sorry.
Everything works great!
When rendering, 100% is CPU and GPU.
And with the preview (Shift + Z) only the CPU.
Everything is fine! Thank you for the wonderful render!
Linux Gnome | Dell Inspiron 7000 | Wacom
http://dezigner.tilda.ws/

User avatar
B.Y.O.B.
Developer
Posts: 1738
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: Do not start the GPU

Post by B.Y.O.B. » Sat Jun 30, 2018 1:14 am

Dez! wrote:
Fri Jun 29, 2018 6:36 pm
And with the preview (Shift + Z) only the CPU.
You need the latest v2.1alpha2 and you have to activate viewport OpenCL as shown here: viewtopic.php?f=5&t=9&start=350#p4476
Support LuxCoreRender project with salts and bounties

Post Reply