Error after 17h rendering

Use this forum for general user support and related questions.
Asticles
Posts: 132
Joined: Thu Jan 11, 2018 8:52 am

Re: Error after 17h rendering

Post by Asticles » Fri Jun 22, 2018 3:02 pm

Yeah, you're right, sorry, but the scene has nda and is about 2.4 GB without textures.

If I get this issue on another scene I will do it.

Thanks!
Salvador Ureña

lighting_freak
Posts: 103
Joined: Thu Jan 18, 2018 6:02 pm

Re: Error after 17h rendering

Post by lighting_freak » Mon Jun 25, 2018 6:06 am

Hi,

I ran into that same issue after rendering some time continuous.
I've applied the patch and since then no scene won't start rendering anymore
I'm getting this error message:

Code: Select all

AttributeError: 'LuxCoreScene' object has no attribute 'denoiser_log'
ERROR: 'LuxCoreScene' object has no attribute 'denoiser_log'
There is a sample scene but I believe it's not a scene issue:
Volume_absorption.blend
(519.48 KiB) Downloaded 24 times
Thanks for your help.
BR
OS - Windows 7 X64
CPU - Intel CORE i7
GPU1 - Variants of notebook card from nVidia
GPU2 - Variants of notebook onboard card from Intel
Lux - Latest possible relaease

User avatar
B.Y.O.B.
Developer
Posts: 1724
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: Error after 17h rendering

Post by B.Y.O.B. » Mon Jun 25, 2018 6:59 pm

You have probably applied the wrong patch, our you made a different mistake.
If you can't sort it out you will have to wait for the next alpha release.
Support LuxCoreRender project with salts and bounties

lighting_freak
Posts: 103
Joined: Thu Jan 18, 2018 6:02 pm

Re: Error after 17h rendering

Post by lighting_freak » Tue Jun 26, 2018 5:59 am

Hi,

I've reinstalled BlendLuxCore 2.1 alpha 1 and apllied this patch only.

To this I've simply copied all the lines of "final.py" from github and replaced them in the installation folder.
Immediatly the same error appeared again. So I don't think that it is my mistake.

What's causing this "denoiser.log" message?

BR
OS - Windows 7 X64
CPU - Intel CORE i7
GPU1 - Variants of notebook card from nVidia
GPU2 - Variants of notebook onboard card from Intel
Lux - Latest possible relaease

User avatar
B.Y.O.B.
Developer
Posts: 1724
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: Error after 17h rendering

Post by B.Y.O.B. » Tue Jun 26, 2018 9:37 am

lighting_freak wrote:
Tue Jun 26, 2018 5:59 am
To this I've simply copied all the lines of "final.py" from github
That's your mistake. Only replace the red lines in the linked commit with the green lines in the commit, nothing else.
Support LuxCoreRender project with salts and bounties

lighting_freak
Posts: 103
Joined: Thu Jan 18, 2018 6:02 pm

Re: Error after 17h rendering

Post by lighting_freak » Wed Jun 27, 2018 8:46 am

Hi,

I've tried to replace the lines first. After that complete Lux stopped working (I'm not a bit of a programmer).
Second was replacemetnt of complete file content. Lux was starting but with that denoiser.log message.
Third approach was cloning complete LuxBlend repository using SourceTree (and replacing complete LuxBlend files). Finally this is working.
Thanks for your help.

BR
OS - Windows 7 X64
CPU - Intel CORE i7
GPU1 - Variants of notebook card from nVidia
GPU2 - Variants of notebook onboard card from Intel
Lux - Latest possible relaease

User avatar
B.Y.O.B.
Developer
Posts: 1724
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: Error after 17h rendering

Post by B.Y.O.B. » Wed Jun 27, 2018 9:11 am

lighting_freak wrote:
Wed Jun 27, 2018 8:46 am
Third approach was cloning complete LuxBlend repository using SourceTree (and replacing complete LuxBlend files). Finally this is working.
If you do this you also have to compile LuxCore yourself, otherwise it's not guaranteed to work.
See:
https://github.com/LuxCoreRender/BlendL ... -377352167
https://github.com/LuxCoreRender/BlendL ... -397807108
Support LuxCoreRender project with salts and bounties

Post Reply