Page 2 of 2

Re: Black artifacts

Posted: Fri Nov 12, 2021 9:32 pm
by Dade
Do you have an AMD GPU ? They are known to have problems with normal maps.

Re: Black artifacts

Posted: Sat Nov 13, 2021 3:14 pm
by Dade
Taka wrote:
Fri Nov 12, 2021 8:49 pm
Thanks for your help. I re-packed the file so it should include the normal map.
It looks like the link on the first post isn't valid anymore, I think you have to post a new link.

Re: Black artifacts

Posted: Mon Nov 15, 2021 4:07 pm
by Taka
Here is a new link.
https://www.dropbox.com/s/jz03quj66ocwx ... blend?dl=0

I use Nvidia GTX1080Ti. I have a different Nvidia gpu at home so I will try with it to see if that gives me a different result.

Thanks,

Re: Black artifacts

Posted: Tue Nov 16, 2021 9:08 am
by Dade
Taka wrote:
Mon Nov 15, 2021 4:07 pm
Here is a new link.
https://www.dropbox.com/s/jz03quj66ocwx ... blend?dl=0

I use Nvidia GTX1080Ti. I have a different Nvidia gpu at home so I will try with it to see if that gives me a different result.
I'm getting this out of the box:

bump.jpg

I tested on a RTX 2070 Super and a GTX 980. Are you getting a different result ?

Re: Black artifacts

Posted: Tue Nov 16, 2021 4:04 pm
by Taka
I tried with my home computer (GTX Titan Black) and still got black artifacts...What could it be???

Re: Black artifacts

Posted: Tue Nov 16, 2021 4:28 pm
by Dade
I'm using Linux, I will try if there is something different with Windows. Do you get the same artifacts even if you render with only CPU ?

Re: Black artifacts

Posted: Tue Nov 16, 2021 11:19 pm
by Taka
With CPU, I don't get the artifacts, neither with Luxcore 2.5, only with Luxcore 2.6. Here are the results:
From top, CPU with Luxcore 2.6 alpha - GPU with Luxcore 2.5 - bottom GPU with Luxcore 2.6 alpha.

Re: Black artifacts

Posted: Wed Nov 17, 2021 9:54 am
by Dade
It may be a driver version related problem. On Linux I have:

Code: Select all

+-----------------------------------------------------------------------------+
| NVIDIA-SMI 470.82.00    Driver Version: 470.82.00    CUDA Version: 11.4     |
|-------------------------------+----------------------+----------------------+

Re: Black artifacts

Posted: Wed Nov 17, 2021 5:18 pm
by Taka
I updated the driver from 471.41 to 472.47, but the result was the same.
Thanks for your suggestion though.