Missing Intel C++ Libraries

Use this forum for general user support and related questions.
Post Reply
sarmath
Posts: 36
Joined: Wed Feb 07, 2018 1:22 pm

Missing Intel C++ Libraries

Post by sarmath » Mon Jun 04, 2018 12:12 pm

Hi... after instaling BlendLuxcore 2.1 alpha1 from zip file I get this error when trying to enable it:

Traceback (most recent call last):
File "C:\Program Files\Blender Foundation\Blender\2.79\scripts\modules\addon_utils.py", line 331, in enable
mod = __import__(module_name)
File "C:\Users\sarmath\AppData\Roaming\Blender Foundation\Blender\2.79\scripts\addons\BlendLuxCore\__init__.py", line 13, in <module>
from .bin import pyluxcore
ImportError: DLL load failed: The specified module could not be found
trying to save userpref at C:\Users\sarmath\AppData\Roaming\Blender Foundation\Blender\2.79\config\userpref.blend ok

I had no problems with alpha0.
Any Ideas?
Windows 10 i7 5820k GTX 1070ti 16 GB RAM

User avatar
Dade
Developer
Posts: 1327
Joined: Mon Dec 04, 2017 8:36 pm

Re: Can't install BlendLux

Post by Dade » Mon Jun 04, 2018 12:21 pm

sarmath wrote:
Mon Jun 04, 2018 12:12 pm
Hi... after instaling BlendLuxcore 2.1 alpha1 from zip file I get this error when trying to enable it:

Traceback (most recent call last):
File "C:\Program Files\Blender Foundation\Blender\2.79\scripts\modules\addon_utils.py", line 331, in enable
mod = __import__(module_name)
File "C:\Users\sarmath\AppData\Roaming\Blender Foundation\Blender\2.79\scripts\addons\BlendLuxCore\__init__.py", line 13, in <module>
from .bin import pyluxcore
ImportError: DLL load failed: The specified module could not be found
trying to save userpref at C:\Users\sarmath\AppData\Roaming\Blender Foundation\Blender\2.79\config\userpref.blend ok

I had no problems with alpha0.
Any Ideas?
Have you installed the redistribuibile libraries for the Intel® C++ ?
Support LuxCoreRender project with salts and bounties

sarmath
Posts: 36
Joined: Wed Feb 07, 2018 1:22 pm

Re: Can't install BlendLux

Post by sarmath » Mon Jun 04, 2018 12:53 pm

Solved :)

After instalation of redistribuibile libraries for the Intel® C++ I can enable luxcore again.
thank you.
Windows 10 i7 5820k GTX 1070ti 16 GB RAM

Post Reply