Network render

Use this forum for general user support and related questions.
User avatar
Dade
Developer
Developer
Posts: 2479
Joined: Mon Dec 04, 2017 8:36 pm

Re: Network render

Post by Dade » Mon May 07, 2018 9:54 am

Dade wrote:
Mon May 07, 2018 9:39 am
Going to try Windows.
It seems to be a Windows-only problem :roll: Going to check what is going on.
Support LuxCoreRender project with salts and bounties

User avatar
Dade
Developer
Developer
Posts: 2479
Joined: Mon Dec 04, 2017 8:36 pm

Re: Network render

Post by Dade » Tue May 08, 2018 10:21 am

Dade wrote:
Mon May 07, 2018 9:54 am
Dade wrote:
Mon May 07, 2018 9:39 am
Going to try Windows.
It seems to be a Windows-only problem :roll: Going to check what is going on.
The only problem on Windows seems a division by zero on an elapsed time due to the very low timer resolution. However I was getting an explicit error, not a freeze like you. Once I fixed the division by zero, it works fine here:
net.jpg
Can you try if this (https://drive.google.com/file/d/1bf662u ... sp=sharing) pyluxcoretool.exe is working for you ? I have the feeling that the division by zero isn't your problem.
Support LuxCoreRender project with salts and bounties

User avatar
Sharlybg
Donor
Donor
Posts: 1324
Joined: Mon Dec 04, 2017 10:11 pm
Location: Ivory Coast

Re: Network render

Post by Sharlybg » Wed May 09, 2018 10:06 am

Can you try if this (https://drive.google.com/file/d/1bf662u ... sp=sharing) pyluxcoretool.exe is working for you ? I have the feeling that the division by zero isn't your problem.
As you expect it doesn't change SiR Sherlock holmes ;) !
NTW r.jpg
Support LuxCoreRender project with salts and bounties

Portfolio : https://www.behance.net/DRAVIA

Kajny
Posts: 1
Joined: Fri Jan 11, 2019 7:24 am

Re: Network render

Post by Kajny » Fri Jan 11, 2019 7:30 am

Hi,

I have the same problem like Sharlybg.
Attachments
LC.PNG

User avatar
Dade
Developer
Developer
Posts: 2479
Joined: Mon Dec 04, 2017 8:36 pm

Re: Network render

Post by Dade » Fri Jan 11, 2019 3:24 pm

I reopened the issue: https://github.com/LuxCoreRender/LuxCor ... -453551927

I'm working on the couple of things at the moment and I can not look into this problem right now. I will when I have finished.
Support LuxCoreRender project with salts and bounties

madcat117
Posts: 54
Joined: Sat Dec 08, 2018 6:59 am

Re: Network render

Post by madcat117 » Wed Jun 05, 2019 6:20 pm

did you fix the broken windows network render yet cause latest nightly build still does not work

Fox
Posts: 251
Joined: Sat Mar 31, 2018 11:17 am

Re: Network render

Post by Fox » Thu Jun 06, 2019 7:59 pm

The cube scene is working on my Win 10 machine with the build i did when last commit in github was e0c7ca3.
I don't have over 1 machine in home, so i can not test real network render. But slave and master on same machine works.

I only have python 3.7.3 installed, not sure if it matters, but at least for building pyluxcoretool.exe
i had to remove all python versions, manually remove folders in program files and app data with remaining python files, install python 3.7.3 and PyInstaller and PySide and NumPy.

Post Reply