Page 1 of 1

Metropolis multi-pass nature off

Posted: Tue May 14, 2019 12:46 am
by Fox
Will this disable MLT multi-pass nature for BiDirVM
if:
largesteprate = 1
maxconsecutivereject = 0

Re: Metropolis multi-pass nature off

Posted: Tue May 14, 2019 9:15 am
by Fox
Using this settings in below:

Code: Select all

sampler.metropolis.largesteprate = 1
sampler.metropolis.maxconsecutivereject = 0
sampler.metropolis.imagemutationrate = 0.0005
Compared to random, the render is completely noise free at 300 sp, but there are no caustics.
I see if maxconsecutivereject 1+ works better.

Re: Metropolis multi-pass nature off

Posted: Tue May 14, 2019 10:23 am
by Dade
Fox wrote:
Tue May 14, 2019 12:46 am
Will this disable MLT multi-pass nature for BiDirVM
No, sampler settings can not affect the multi-passes of BiDirVM.

Re: Metropolis multi-pass nature off

Posted: Tue May 14, 2019 11:57 am
by Fox
I see.