Search found 2112 matches

by Dade
Mon Jul 22, 2019 1:57 pm
Forum: User Support
Topic: Error: OpenCl viewport render doesn't work
Replies: 13
Views: 144

Re: Error: OpenCl viewport render doesn't work

kintuX wrote:
Mon Jul 22, 2019 1:35 pm
EDIT (Latest build)
Console report:
I should have now fixed this too.
by Dade
Mon Jul 22, 2019 12:27 pm
Forum: User Support
Topic: Scattered light patterns
Replies: 4
Views: 29

Re: Scattered light patterns

aidalgol wrote:
Mon Jul 22, 2019 11:50 am
That doesn't generate the coloured shapes cast on the wall shown in the photo.
You need to increase the "kr" (aka reflection) parameter of the glass material. The wall colored shape is (mostly) the result of light reflected over the glass surface.
by Dade
Mon Jul 22, 2019 11:44 am
Forum: User Support
Topic: Scattered light patterns
Replies: 4
Views: 29

Re: Scattered light patterns

by Dade
Mon Jul 22, 2019 9:28 am
Forum: Development
Topic: Transitioning from VRay to LuxCoreRender
Replies: 55
Views: 2110

Re: Transitioning from VRay to LuxCoreRender

happyboy wrote:
Thu Jul 18, 2019 5:20 am
Also, if I defined an "ALBEDO" output, but don't have an "AVG_SHADING_NORMAL" output defined, ALBEDO won't be saved. If I defined both, both will be saved. It looks like a bug? (I'm not using OIDN in this case)
It was a bug and I should have fixed this problem.
by Dade
Mon Jul 22, 2019 9:11 am
Forum: Development
Topic: Env. Light Visibility Cache
Replies: 160
Views: 6135

Re: Env. Light Visibility Cache

zuljin3d wrote:
Sun Jul 21, 2019 10:05 pm
I tried my old scenes, the problem always appears when there is material with a normal map in the scene.
It was this (viewtopic.php?f=4&t=1229#p14746) and it should be now fixed.
by Dade
Mon Jul 22, 2019 9:10 am
Forum: User Support
Topic: Error: OpenCl viewport render doesn't work
Replies: 13
Views: 144

Re: Error: OpenCl viewport render doesn't work

kintuX wrote:
Mon Jul 22, 2019 5:52 am
RT OCL is broken here too.
But in my case Blender simply stops responding. Need to force close.
It doesn't sound as the same problem, does it happen with the new fix ? Only with RTPATHOCL and not with with PATHOCL ?
by Dade
Mon Jul 22, 2019 9:09 am
Forum: User Support
Topic: Error: OpenCl viewport render doesn't work
Replies: 13
Views: 144

Re: Error: OpenCl viewport render doesn't work

marcatore wrote:
Mon Jul 22, 2019 8:27 am
The same here!
Blender sometimes hangs up and if I try to make a render I have this error.
I should have fixed this problem too, it was introduced in the last patch and it was related to the usage of normal/bump mapping.
by Dade
Sun Jul 21, 2019 9:03 pm
Forum: Development
Topic: Env. Light Visibility Cache
Replies: 160
Views: 6135

Re: Env. Light Visibility Cache

zuljin3d wrote:
Sun Jul 21, 2019 8:05 pm
Can you post the full log with the traceback?
I do not know how to do this?
Can you post a test scene triggering the error ?
by Dade
Sun Jul 21, 2019 1:47 pm
Forum: Development
Topic: Env. Light Visibility Cache
Replies: 160
Views: 6135

Re: Env. Light Visibility Cache

You hit my curiosity. And now i want to know more about that one. Even if i don't have the techinical ability to understand sometime. It was a regression introduced for this (https://forums.luxcorerender.org/viewtopic.php?f=4&t=1211#p14651) and, indeed, it was hard to find because it was not in the...
by Dade
Sun Jul 21, 2019 1:08 pm
Forum: User Support
Topic: Shadow catcher
Replies: 1
Views: 86

Re: Shadow catcher

I have plane with shadow catcher material, and sphere on the top of this plane. In cycles, this plane reflected on the sphere, in luxcore no. LuxCore reflects what you see so the shadow catcher composition is correct also if you look at the mirror. From your description, the Cycles behavior looks j...