Search found 101 matches

by david57
Mon May 21, 2018 4:38 am
Forum: Works in Progress
Topic: LEARNING
Replies: 10
Views: 625

Re: LEARNING

Bidir + 3933 Samples + Denoiser
Still learning.
by david57
Fri May 18, 2018 12:28 am
Forum: User Support
Topic: Metal Material
Replies: 11
Views: 195

Re: Metal Material

Oh, thats nice, more nk files.
I managed to make my own nickle file from the snell collections.
It can be used as a stainless steel material.
by david57
Thu May 17, 2018 7:59 pm
Forum: User Support
Topic: Metal Material
Replies: 11
Views: 195

Re: Metal Material

Here is one I can use.
I found one for brass:
http://www.luxrender.net/forum/viewtopi ... 4&start=10
by david57
Thu May 17, 2018 7:40 pm
Forum: User Support
Topic: Metal Material
Replies: 11
Views: 195

Re: Metal Material

Yes, I also got the error about a bad sopra header.
I cant figure it out.
by david57
Thu May 17, 2018 6:53 pm
Forum: User Support
Topic: Metal Material
Replies: 11
Views: 195

Re: Metal Material

Here is a long list of SOPRA files that I need to tryout :
https://github.com/ulfgri/nk/tree/master/sopra
by david57
Thu May 17, 2018 6:27 pm
Forum: User Support
Topic: Metal Material
Replies: 11
Views: 195

Re: Metal Material

I just tried the site but the site is not working.
I searched for SOPRA files from the net and found one.
Maybe I can find more or convert LUXPOP files into SOPRA files by hand.
That site is here.
https://github.com/ulfgri/nk/blob/master/sopra/gaas.nk
by david57
Thu May 17, 2018 4:57 pm
Forum: User Support
Topic: Metal Material
Replies: 11
Views: 195

Re: Metal Material

I checked my addons and I had an old addon from radeon prorender. I removed it.
Im still having an error message.
by david57
Thu May 17, 2018 4:52 pm
Forum: User Support
Topic: Metal Material
Replies: 11
Views: 195

Re: Metal Material

I tried the test scene you posted and got this error.
I dont have radeon prorender installed ?
by david57
Thu May 17, 2018 12:16 am
Forum: User Support
Topic: Metal Material
Replies: 11
Views: 195

Metal Material

I tried to use an NK file from this site:
http://luxpop.com/RefractiveIndexList.html

I tried the chrome "Cr.nk" file but luxCore didnt accept the file and could not use it.
by david57
Sun May 13, 2018 1:31 am
Forum: User Support
Topic: Denoiser not working
Replies: 7
Views: 155

Re: Denoiser not working

Here is that blender file. Maybe you can figure out the crash.
https://www.sendspace.com/file/idna3b