Search found 106 matches

by Asticles
Sat Jun 16, 2018 4:59 pm
Forum: User Support
Topic: Error after 17h rendering
Replies: 7
Views: 78

Re: Error after 17h rendering

Ok, thanks for your support!
by Asticles
Sat Jun 16, 2018 3:06 pm
Forum: User Support
Topic: Error after 17h rendering
Replies: 7
Views: 78

Re: Error after 17h rendering

Can you explain me how? Thanks

Editing manually the final.py file?
by Asticles
Sat Jun 16, 2018 3:02 pm
Forum: User Support
Topic: Error after 17h rendering
Replies: 7
Views: 78

Re: Error after 17h rendering

What can I do? Render other 17h and merge the results?

When will this patch applied?

Thanks
by Asticles
Sat Jun 16, 2018 2:41 pm
Forum: User Support
Topic: Error after 17h rendering
Replies: 7
Views: 78

Error after 17h rendering

Hi all, I was rendering a project, and after 17h the render was stopped with this error: (34, 'Result too large') [LuxCore][56723.813] Convergence test: ToDo Pixels = 2558081, Max. Error = 0.154041 [39.4346/256] [LuxCore][57174.047] Convergence test: ToDo Pixels = 2554849, Max. Error = 0.457628 [117...
by Asticles
Wed Jun 13, 2018 4:56 pm
Forum: User Support
Topic: Suggested clamp value.
Replies: 0
Views: 50

Suggested clamp value.

Hi all,

I'm working using suggested clamp value, and sometimes have to divide it by about 100 or more. My question is, when working with large images, is this value as acurate as working with small ones, using only 10 seconds of warming?

Thanks
by Asticles
Mon Jun 04, 2018 4:18 pm
Forum: News
Topic: LuxCoreRender v2.1alpha1 released
Replies: 17
Views: 1317

Re: LuxCoreRender v2.1alpha1 released

I have tested the denoiser and you're AWESOME!

Thanks for this great software.
by Asticles
Mon Jun 04, 2018 2:35 pm
Forum: User Support
Topic: CPU & GPU lighting
Replies: 1
Views: 168

Re: CPU & GPU lighting

It seems GPU version has no denoise enabled.
by Asticles
Mon Jun 04, 2018 2:21 pm
Forum: News
Topic: LuxCoreRender v2.1alpha1 released
Replies: 17
Views: 1317

Re: LuxCoreRender v2.1alpha1 released

Hah, opencl not found with luxmark.

Edit: Updated to latest drivers and worked fine.

Thanks!
by Asticles
Mon Jun 04, 2018 11:36 am
Forum: News
Topic: LuxCoreRender v2.1alpha1 released
Replies: 17
Views: 1317

Re: LuxCoreRender v2.1alpha1 released

No Opencl version is enabled fine.
by Asticles
Mon Jun 04, 2018 11:35 am
Forum: News
Topic: LuxCoreRender v2.1alpha1 released
Replies: 17
Views: 1317

Re: LuxCoreRender v2.1alpha1 released

Hi, I'm getting this error when enabling the addon. Modules Installed (BlendLuxCore) from 'C:\\Users\\Usuario\\Downloads\\BlendLuxCore-v2.1alpha1-win64-opencl.zip' into 'C:\\Users\\Usuario\\AppData\\Roaming\\Blender Foundation\\Blender\\2.79\\scripts\\addons' Traceback (most recent call last): File ...