Search found 391 matches

by marcatore
Tue Apr 07, 2020 7:52 am
Forum: Development
Topic: BlendLuxCore: Save image while render is paused
Replies: 35
Views: 291

Re: BlendLuxCore: Save image while render is paused

All correct..but how do you live a standalone framebuffer with the DCC integration for rendered viewport preview?
You should do the double work...or the DCC should give the opportunity to integrate the custom framebuffer inside it's interface.

Or am I wrong?
by marcatore
Tue Mar 31, 2020 4:49 pm
Forum: Finished Work
Topic: Luxcore displacement
Replies: 8
Views: 490

Re: Luxcore displacement

I'd like to make a suggestion about displacement. If you have a base mesh not so much subdivided and you use high level of subdivision on displacement nodes, you have to care about that the subdivision set on the displacement nodes are used as subdivision for the material preview...so you could easi...
by marcatore
Mon Mar 30, 2020 3:35 pm
Forum: User Support
Topic: Direct Light Cache again
Replies: 4
Views: 290

Re: Direct Light Cache again

Dade wrote:
Mon Mar 30, 2020 2:49 pm
But are you using a max. path depth of 1 for the tests ?
You should have a PM if you want (have time) to test it
by marcatore
Mon Mar 30, 2020 2:57 pm
Forum: User Support
Topic: Direct Light Cache again
Replies: 4
Views: 290

Re: Direct Light Cache again

my study was about artifacts and preprocess time and the "matte" version show that I've found a good balance from preprocess time(probably something like 5 sec, a time that I can agree with) and cache quality. The surprise was in the original scene. I can't understand the reason. The only mesh light...
by marcatore
Mon Mar 30, 2020 12:37 pm
Forum: User Support
Topic: Direct Light Cache again
Replies: 4
Views: 290

Direct Light Cache again

Trying to understand a way to improve the direct lighting, I've tried to use Direct Light Cache on a project I completed last week. To study every setting I created a one matte material to check better the results and , after many changes, I've got this DLC On DLC_On_Matte.png DLC Off DLC_Off_Matte....
by marcatore
Thu Mar 26, 2020 8:04 am
Forum: User Support
Topic: Texture view in Blender viewport
Replies: 20
Views: 5044

Re: Texture view in Blender viewport

You should try it.

Take a blender daily build, take a daily BlendLuxCore build and try it.
At the moment it's the only way to preview textures without passing by Cycles or EEVEE .
And if you have any requests about this, make a question to B.Y.O.B that is developing the Blender addon.
by marcatore
Wed Mar 25, 2020 3:18 pm
Forum: User Support
Topic: Texture view in Blender viewport
Replies: 20
Views: 5044

Re: Texture view in Blender viewport

With the latest daily builds you can use the LookDev mode of the viewport and you can see any texture you like in the viewport. https://youtu.be/mzxQaxemWHI Consider that you're using a daily build, so if you're in production could be a bit risky. In any case it seems working fine. Try it and check ...
by marcatore
Tue Mar 24, 2020 10:46 am
Forum: User Support
Topic: Viewport rendering: strange GPU slowness
Replies: 8
Views: 276

Re: Viewport rendering: strange GPU slowness

I've good news for you (for us... :) ) Probably I've found what slow down everything. Probably also in the heavy scene I've sent and that you checked before, there is a mesh with a particle system to make fur for a carpet. It should have this shape blender_2020-03-24_11-42-38.png It's near a cube wi...
by marcatore
Tue Mar 24, 2020 9:58 am
Forum: User Support
Topic: Viewport rendering: strange GPU slowness
Replies: 8
Views: 276

Re: Viewport rendering: strange GPU slowness

Thank you for you suggestions.
Meanwhile I'll try it.

But do you think that it should be solved or i should live with it?
by marcatore
Tue Mar 24, 2020 8:21 am
Forum: User Support
Topic: Viewport rendering: strange GPU slowness
Replies: 8
Views: 276

Viewport rendering: strange GPU slowness

Hi, I've downloaded the latest daily BlendLuxCore build (24th of march) and installed on a daily Blender 2.83 Alpha released yesterday. The viewport rendering using GPU in an "old" scene (as "old" I mean a saved scene build from scratch some versions ago and always updated until 2.3 with no problems...