Search found 64 matches

by Taka
Wed Nov 17, 2021 5:18 pm
Forum: User Support
Topic: Black artifacts
Replies: 18
Views: 935

Re: Black artifacts

I updated the driver from 471.41 to 472.47, but the result was the same.
Thanks for your suggestion though.
by Taka
Tue Nov 16, 2021 11:19 pm
Forum: User Support
Topic: Black artifacts
Replies: 18
Views: 935

Re: Black artifacts

With CPU, I don't get the artifacts, neither with Luxcore 2.5, only with Luxcore 2.6. Here are the results:
From top, CPU with Luxcore 2.6 alpha - GPU with Luxcore 2.5 - bottom GPU with Luxcore 2.6 alpha.
by Taka
Tue Nov 16, 2021 4:04 pm
Forum: User Support
Topic: Black artifacts
Replies: 18
Views: 935

Re: Black artifacts

I tried with my home computer (GTX Titan Black) and still got black artifacts...What could it be???
by Taka
Mon Nov 15, 2021 4:07 pm
Forum: User Support
Topic: Black artifacts
Replies: 18
Views: 935

Re: Black artifacts

Here is a new link.
https://www.dropbox.com/s/jz03quj66ocwx ... blend?dl=0

I use Nvidia GTX1080Ti. I have a different Nvidia gpu at home so I will try with it to see if that gives me a different result.

Thanks,
by Taka
Fri Nov 12, 2021 8:49 pm
Forum: User Support
Topic: Black artifacts
Replies: 18
Views: 935

Re: Black artifacts

Dade,
Thanks for your help. I re-packed the file so it should include the normal map. Could it be a problem with my gpu? With cpu rendering, it's less noticeable. I will try with different gpu at home tonight.
by Taka
Wed Nov 10, 2021 4:10 pm
Forum: User Support
Topic: Black artifacts
Replies: 18
Views: 935

Re: Black artifacts

Sorry, I decreased the Normalmap Height before saved the file.
If you increase the height, here is a result I get.
by Taka
Tue Nov 09, 2021 4:47 pm
Forum: User Support
Topic: Black artifacts
Replies: 18
Views: 935

Re: Black artifacts

Hi Dez!, thanks for your suggestions, but they don't seem to help with my scene. Besides, every time I change the "epsilon settings", Luxcore re compiles the kernel, another wait for 5 ~ 10 minutes.
by Taka
Mon Nov 08, 2021 9:28 pm
Forum: User Support
Topic: Black artifacts
Replies: 18
Views: 935

Re: Black artifacts

Thank you both for looking into the issue. I checked the duplicates and there is none. Yes, Luximage, If I lower the normal map strength, the black spots disappear but so as bump effects. I wonder why it renders differently from version to version (in my case 2.5 and 2.6 alpha0).
by Taka
Mon Nov 08, 2021 6:31 pm
Forum: User Support
Topic: Black artifacts
Replies: 18
Views: 935

Black artifacts

Hi there, I've been having a problem with some places rendered as black. If I change the angle of the camera, they disappear. I'm using Blender 2.93.5 with Luxcore 2.6 alpha0. If I render with Luxcore 2.5 on Blender 2.92, these spots are less noticeable and they look like dark stains. Link to simpli...
by Taka
Thu Oct 21, 2021 5:05 pm
Forum: User Support
Topic: Volumetrics issues
Replies: 67
Views: 9130

Re: Volumetrics issues

daros wrote:
Sun Oct 17, 2021 8:55 am
I think that my programmer, Bartosz, which now knows very well how the volumes work in Luxcore could do it. It should not take him more as 20 minutes to write down the rules. I will ask him monday.
That'd be really helpful!