Search found 1263 matches

by B.Y.O.B.
Mon Oct 22, 2018 8:18 pm
Forum: User Support
Topic: denoiser on gpu
Replies: 3
Views: 27

Re: denoiser on gpu

Try with AA sample size of 1.
by B.Y.O.B.
Mon Oct 22, 2018 8:16 pm
Forum: User Support
Topic: Cloth material and Constant Value
Replies: 2
Views: 24

Re: Cloth material and Constant Value

Nice find.
The repeat_u and repeat_v parameters are of type float, not texture.
https://wiki.luxcorerender.org/LuxCore_ ... ype:_cloth
So they should be properties instead of sockets in the node editor.
I opened an issue: https://github.com/LuxCoreRender/BlendL ... issues/224
by B.Y.O.B.
Mon Oct 22, 2018 7:04 pm
Forum: User Support
Topic: video card not recognized
Replies: 3
Views: 16

Re: video card not recognized

Make sure you have the latest drivers installed.
by B.Y.O.B.
Mon Oct 22, 2018 7:01 pm
Forum: User Support
Topic: Bump node-Slider control
Replies: 4
Views: 37

Re: Bump node-Slider control

No, it should behave like a slider. But thanks to you I noticed that this doesn't work because the default step is a lot larger than the range we are using here, so the value only jumps between -0.01 and 0.01 if you click and drag. I specified a step of 1 mm, so it should now work like expected. htt...
by B.Y.O.B.
Mon Oct 22, 2018 4:25 pm
Forum: User Support
Topic: Bump node-Slider control
Replies: 4
Views: 37

Re: Bump node-Slider control

This property is defined like this: https://github.com/LuxCoreRender/BlendLuxCore/blob/master/nodes/textures/bump.py#L10 # Allow negative values for inverting the bump. These values are in meters. default_value = FloatProperty(default=0.001, soft_min=-0.01, soft_max=0.01, precision=3, subtype="DISTA...
by B.Y.O.B.
Sun Oct 21, 2018 10:14 am
Forum: Works in Progress
Topic: Different Works in Progress
Replies: 35
Views: 1095

Re: Different Works in Progress

Maybe the walls of your box are too bright?
Try using something like value 0.3 for the walls (and make the image brighter in the tonemapper settings to compensate.
by B.Y.O.B.
Sat Oct 20, 2018 11:17 pm
Forum: User Support
Topic: Help Blender crash on startup
Replies: 5
Views: 44

Re: Help Blender crash on startup

You could try to rename your addon folder:
viewtopic.php?f=4&t=622&p=6340#p6334
Maybe one of your installed addons causes the crash.
by B.Y.O.B.
Sat Oct 20, 2018 7:11 pm
Forum: Development
Topic: Mac OS
Replies: 134
Views: 6990

Re: Mac OS

robbrown wrote:
Sat Oct 20, 2018 6:30 pm
Has LuxCore been compiled with clang on Linux before?
The readme of the compilation script for Linux says that clang is supported, but I did not test it yet.
by B.Y.O.B.
Fri Oct 19, 2018 11:47 am
Forum: User Support
Topic: DLSC test
Replies: 62
Views: 1835

Re: DLSC test

And here I was hoping that DLCS would eventualy hide even the existing settings rather than exposing more parameters prone to user error and requiring endless testrenders. When a new feature like the denoiser or DLSC is introduced, I usually expose all parameters at first because I don't know mysel...