Search found 8 matches

by mip
Sat May 01, 2021 12:16 am
Forum: News
Topic: LuxCoreRender daily/automatic builds
Replies: 109
Views: 68668

Re: LuxCoreRender daily/automatic builds

Working fine now. Thanks Dade !
by mip
Wed Apr 28, 2021 8:28 pm
Forum: News
Topic: LuxCoreRender daily/automatic builds
Replies: 109
Views: 68668

Re: LuxCoreRender daily/automatic builds

It is possible to toggle the problem on or off with the following : Here is the luxball scene with only the Room and LuxBall Center sphere. By default, all objects have an object Id of -1 (= random Id attribution) Set the Room Id to 1 in Object Property, leaving the LuxBall Center sphere to -1. When...
by mip
Tue Apr 27, 2021 2:58 pm
Forum: News
Topic: LuxCoreRender daily/automatic builds
Replies: 109
Views: 68668

Re: LuxCoreRender daily/automatic builds

Hi,
Same ""Python int too large to convert to C long"" problem as Juliano on Win10 here on the two latest 2.6 builds (including the latest fix attempt).
by mip
Sat Dec 26, 2020 10:34 pm
Forum: User Support
Topic: Problems with alpha texture and mix nodes
Replies: 9
Views: 1435

Re: Problems with alpha texture and mix nodes

I think it's because Osmodivs image has a transparent background while yours has a white background.
You will have to use PetrT way or change your source image.
by mip
Sat Dec 26, 2020 7:23 pm
Forum: User Support
Topic: Problems with alpha texture and mix nodes
Replies: 9
Views: 1435

Re: Problems with alpha texture and mix nodes

Hi Denon,

Maybe, instead of connecting alpha to MixFactor, you could try :
connect SpongeBob Color -> ColorRamp, setting black Offset to 0.9 in ColorRamp
then connect Color Ramp -> Mix Factor
by mip
Wed Dec 23, 2020 4:55 pm
Forum: General Discussion
Topic: Wiki broken
Replies: 21
Views: 4567

Re: Wiki broken

Same problem here,
in Montreal
Browser setting French
by mip
Thu Dec 10, 2020 11:34 pm
Forum: User Support
Topic: Darkening Glass
Replies: 4
Views: 935

Re: Darkening Glass

Hi BYOB and Sharlybg,

Same thing happens here.
Glass is very dark in Danish Mood and in other scenes.

Blender 2.83.10
LuxCoreRender LatestBuild 2020-12-10

nVidia RTX 2080 CUDA checked in Preferences.
by mip
Fri May 22, 2020 12:04 pm
Forum: User Support
Topic: Denoiser not working in Workspace Render view
Replies: 2
Views: 706

Re: Denoiser not working in Workspace Render view

In Camera settings, Image Pipeline, did you try unchecking "Transparent Film" ?