Search found 3 matches

by dirkmittler
Sun May 06, 2018 4:44 pm
Forum: User Support
Topic: Boost-Python dependency causing problemss, building.
Replies: 5
Views: 1441

Re: Boost-Python dependency causing problemss, building.

dirkmittler wrote: ↑ Sun May 06, 2018 11:50 am But my biggest bane with LuxCoreRender is, that the Blender version which ships with Debian / Stretch - i.e., the standard version from their repositories, is v2.78a and not 2.79b. But why you can not use the standard Blender Foundation 2.79b binary ? ...
by dirkmittler
Sun May 06, 2018 4:25 pm
Forum: User Support
Topic: Boost-Python dependency causing problemss, building.
Replies: 5
Views: 1441

Re: Boost-Python dependency causing problemss, building.

dirkmittler wrote: Sun May 06, 2018 11:50 am But unfortunately, I have not been able to get any sort of rendered image so far - even though my GPU is detected, when I use the binary version of BlendLuxCore, suggested by this site. Does CPU rendering work? Unfortunately, No. When I use the binary pa...
by dirkmittler
Sun May 06, 2018 3:50 pm
Forum: User Support
Topic: Boost-Python dependency causing problemss, building.
Replies: 5
Views: 1441

Boost-Python dependency causing problemss, building.

Hello. I'm an experienced Linux user, presently working on and referring to a Debian / Stretch, Debian 9 system, which has all the Boost Libraries installed. This system has both Python 2.7 and Python 3.5 extensively installed. I'm intrigued by the idea behind LuxRender and LuxCoreRender, using Open...