Search found 143 matches

by u3dreal
Thu Jun 03, 2021 8:27 pm
Forum: Development
Topic: Download link for daily builds in the main website
Replies: 5
Views: 881

Re: Download link for daily builds in the main website

Good idea since there are a lot of issues on GitHub due to version missmatch. -- although Blendluxcore does a good job raising erros .. but most of the users can not read chinese :)
+1
by u3dreal
Wed Jun 02, 2021 10:31 am
Forum: News
Topic: LuxCoreRender daily/automatic builds
Replies: 138
Views: 89444

Re: LuxCoreRender daily/automatic builds

macos is updated too.
by u3dreal
Mon May 24, 2021 10:06 am
Forum: Development
Topic: Cycle X (and OpenCL)
Replies: 61
Views: 14511

Re: Cycle X (and OpenCL)

I understand. I really hope Luxcore will get more developer attention and funding. I would definitely start funding Luxcore if that would enable someone to spend more time on macOS development. I'm glad to see that U3Dreal in the Luxcore Discord (the 'Luxcord' ;) ) is already supporting ARM Macs. T...
by u3dreal
Fri Feb 26, 2021 11:29 am
Forum: News
Topic: LuxCoreRender v2.5rc1
Replies: 19
Views: 6150

Re: LuxCoreRender v2.5rc1

Great !
by u3dreal
Sat Dec 19, 2020 10:50 am
Forum: User Support
Topic: Luxcore Blender disappeared after Homebrew python upgrade. Cannot reactivate add-on.
Replies: 3
Views: 1329

Re: Luxcore Blender disappeared after Homebrew python upgrade. Cannot reactivate add-on.

Update Python3 to 3.9.1 with Homebrew from Terminal
LuxCoreRenderer tab disappears.
I think this was coincidentally happening at the same time.

Blender uses it's internal python 3.7. unless you compile it for using the system python.
by u3dreal
Fri Dec 18, 2020 7:15 pm
Forum: User Support
Topic: Luxcore Blender disappeared after Homebrew python upgrade. Cannot reactivate add-on.
Replies: 3
Views: 1329

Re: Luxcore Blender disappeared after Homebrew python upgrade. Cannot reactivate add-on.

The certificate was outdated. Fixed now.Give me some time to fix azure.
by u3dreal
Mon Dec 14, 2020 4:16 pm
Forum: News
Topic: LuxCoreRender v2.5beta1
Replies: 17
Views: 12035

Re: LuxCoreRender v2.5beta1

wasd wrote:
Wed Dec 02, 2020 2:54 pm
Config: 'LuxCoreConfig' object has no attribute 'film_opencl_enable'
what's this?
it should be film.opencl.enable and it enabled ocl for film.

How did you get this error ?
by u3dreal
Mon Dec 14, 2020 1:39 pm
Forum: Development
Topic: Fixing Intel HD 5000 Iris Pro on Macbook
Replies: 6
Views: 2683

Re: Fixing Intel HD 5000 Iris Pro on Macbook

Ah OK yes with standalone you always get the compile error since all files state opencl.devices.select = 01 To get around this one has to use opencl.devices.select = 001 since there are 3 OCL devices. On normal PCs there are usually only two. film.opencl strangely enough works with Iris Pro. Well at...
by u3dreal
Mon Dec 14, 2020 12:38 pm
Forum: Development
Topic: Fixing Intel HD 5000 Iris Pro on Macbook
Replies: 6
Views: 2683

Re: Fixing Intel HD 5000 Iris Pro on Macbook

I would suggest we finally disable Iris for good.

https://github.com/LuxCoreRender/LuxCore/issues/481

Some users get set up when their harddrives are filling up and the Umbrella keeps spinning.

@B.Y.O.B
Would that be done in BlendLuxCore ? I remember us talking about that.