Denoiser not working in Workspace Render view

Use this forum for general user support and related questions.
Post Reply
martinjh99
Posts: 2
Joined: Fri May 22, 2020 6:19 am

Denoiser not working in Workspace Render view

Post by martinjh99 » Fri May 22, 2020 6:40 am

When I turn on Workspace rendering with Luxrender and the denoiser it doesn't denoise with the error message "Could not start denoiser Does not work with transparent film yet"

I have not as far as I know set transparent anything in my scene. How do I get the denoiser to work in the workspace render?

Attached file that's giving me the error.

Thanks in advance
Attachments
caustics.blend
(755.96 KiB) Downloaded 5 times

mip
Posts: 1
Joined: Fri May 22, 2020 11:46 am

Re: Denoiser not working in Workspace Render view

Post by mip » Fri May 22, 2020 12:04 pm

In Camera settings, Image Pipeline, did you try unchecking "Transparent Film" ?

martinjh99
Posts: 2
Joined: Fri May 22, 2020 6:19 am

Re: Denoiser not working in Workspace Render view

Post by martinjh99 » Fri May 22, 2020 3:02 pm

Thanks - That worked :)

Don't even remember changing that setting!

Post Reply