Error opening image file

Use this forum for general user support and related questions.
Taka
Posts: 41
Joined: Wed Mar 20, 2019 7:24 pm

Re: Error opening image file

Post by Taka » Tue Apr 16, 2019 8:17 pm

B.Y.O.B. wrote:
Tue Apr 16, 2019 7:25 pm

The randomness sounds weird. Maybe some other addon/program interfering? Does the disk have enough space?
I'm using work computer so I'll see if this happens with my home computer. I'm kind of suspecting this has something to do the "Asset Management" add on, but it's so essential for my workflow... Yes, the disk has plenty of available space.

User avatar
B.Y.O.B.
Developer
Developer
Posts: 2758
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: Error opening image file

Post by B.Y.O.B. » Tue Apr 16, 2019 8:24 pm

You could try to disable all addons and test if it still happens then.
As long as you don't save user prefs, your addons will be enabled again when you restart Blender.
Support LuxCoreRender project with salts and bounties

Taka
Posts: 41
Joined: Wed Mar 20, 2019 7:24 pm

Re: Error opening image file

Post by Taka » Tue Apr 16, 2019 9:26 pm

Will do, thanks!

Taka
Posts: 41
Joined: Wed Mar 20, 2019 7:24 pm

Re: Error opening image file

Post by Taka » Wed Jun 05, 2019 10:37 pm

Update to this issue in case anyone else encounter the same problem.

So disabling all add-ons didn't help but it seems that this error has something to do with packed image files. When I unpack the images in the original blender files then append/link objects from those files, this error doesn't happen so far(crossing my fingers). Add-on I use for my all asset "Asset Management" packs all the image files into blender files (which makes sense), so I have to go back to all assets and unpack image files. It's a pain in the neck but now at least I know how to avoid this error(again, crossing my fingers).

Post Reply