Windows 10, Nvidia users

Use this forum for general user support and related questions.
Post Reply
Fox
Posts: 279
Joined: Sat Mar 31, 2018 11:17 am

Windows 10, Nvidia users

Post by Fox » Thu Mar 21, 2019 2:08 pm

Has anybody had this happening and knows how to fix it?
Not sure if this is film opencl, my driver, or TDR delay 600 seconds or BiDirVM random with mesh emitter light source of 900 triangles.
Windows warning of low memory did not happen.
I think classic BiDir rendered longer, but i don't get how render image is updated in ui like everything is fine, then you turn off monitor go to sleep and when you come back the monitor won't find connection to PC.

I'm using LuxCore standalone version build 7ef5b9e
CPU rendering (BiDirVM random)
film.opencl.enable = 1
NV driver 419.35

Last render output auto saved is at 6.30 o clock, next auto save should have happened 9.30 o clock.

At 7 o clock i get:

Code: Select all

Faulting application name: luxcoreui.exe, version: 0.0.0.0, time stamp: 0x5c916fc6
Faulting module name: ucrtbase.dll, version: 10.0.17134.619, time stamp: 0xf74cf274
Exception code: 0xc0000409
At 7.16

Code: Select all

Display driver nvlddmkm stopped responding and has successfully recovered.
At 8.46

Code: Select all

Display driver nvlddmkm stopped responding and has successfully recovered
At 14 o clock i can't wake up monitor, but computer is running. Had to restart PC.

User avatar
nigec
Posts: 140
Joined: Mon Mar 11, 2019 8:50 am

Re: Windows 10, Nvidia users

Post by nigec » Thu Mar 21, 2019 2:57 pm

maybe look here:
https://docs.microsoft.com/en-us/window ... ay-drivers

Also grab Asus GPU Tweak and check you aren't running out of memory.. you can set your GPU with it, I know a few people use gaming mode

Fox
Posts: 279
Joined: Sat Mar 31, 2018 11:17 am

Re: Windows 10, Nvidia users

Post by Fox » Thu Mar 21, 2019 3:36 pm

I have set in regedit
TdrDdiDelay 600 sec
TdrDelay 600 sec
I will lower this to 60 perhaps.

There is no watchdog folder in reg of windows 10?

User avatar
nigec
Posts: 140
Joined: Mon Mar 11, 2019 8:50 am

Re: Windows 10, Nvidia users

Post by nigec » Thu Mar 21, 2019 4:35 pm

Thea render we set TDR Level = 0 which effectively turns it off.. I never see errors (unless I run it out of memory) and my GPU sucks
Its worth a try
http://kb.thearender.com/tech-tips/kern ... -priority/

Fox
Posts: 279
Joined: Sat Mar 31, 2018 11:17 am

Re: Windows 10, Nvidia users

Post by Fox » Thu Mar 21, 2019 4:47 pm

I disable film opencl and do pure CPU render.
Next time i use gpu, i make the gpu-z to log data in file, i only have 4GB, but i have never seen film resume file go over 2Gb with single light layer.

Fox
Posts: 279
Joined: Sat Mar 31, 2018 11:17 am

Re: Windows 10, Nvidia users

Post by Fox » Thu Mar 21, 2019 5:54 pm

LuxCore was using only 1 Gb of gpu ram.
It only added +15c to idle temp (total 65c).

When film is saved to drive in 125 seconds
GPU Clock drops to 135 MHz
Memory Clock 162 Mhz
Fan speed 0
GPU load 0
Power consumption 24W
GPU temp 58c

I run overnight in Classic BiDirCPU mode.

Fox
Posts: 279
Joined: Sat Mar 31, 2018 11:17 am

Re: Windows 10, Nvidia users

Post by Fox » Sat Mar 30, 2019 9:29 am

I got one more driver crash, it must be from upgrading driver.
Seems to be unrelated to LuxCore, which has not crashed many days.

Post Reply