Help on select Blender and LuxCore versions

Use this forum for general user support and related questions.
Forum rules
Please upload a testscene that allows developers to reproduce the problem, and attach some images.
Post Reply
User avatar
Odilkhan Yakubov
Posts: 142
Joined: Fri Jan 26, 2018 10:07 pm
Location: Tashkent, Uzbekistan

Help on select Blender and LuxCore versions

Post by Odilkhan Yakubov » Sun Jan 03, 2021 1:39 pm

Hi there. Its been a long months that I didnt used and saw the forum too. And now I would like to know which version of Blender and LuxCoreRender is much more stable and has a lot of bug fixes with new features too.
Thanks,
Happy rendering.
Image

zuljin3d
Posts: 57
Joined: Sun Apr 08, 2018 12:13 pm

Re: Help on select Blender and LuxCore versions

Post by zuljin3d » Sun Jan 03, 2021 7:45 pm

Last daily build is very stable, I think it has a lot of fixes since 2.5 beta1
for blenderluxcore, it is better to use 2.83 lts
Actualy sorry for my google translate english :)

Shantarli
Posts: 9
Joined: Fri Jun 19, 2020 6:05 pm

Re: Help on select Blender and LuxCore versions

Post by Shantarli » Sun Jan 10, 2021 5:40 pm

Just updated to Blender 2.91 and latest BlendLuxCore build from github, looks okay.

Post Reply