luxcore 2.5 crashing constantly

Use this forum for general user support and related questions.
Post Reply
zooropa
Posts: 65
Joined: Sat Mar 28, 2020 10:36 am

luxcore 2.5 crashing constantly

Post by zooropa » Sat Sep 26, 2020 10:54 am

Hi. I am using luxcore 2.5. Recently updated to the latest build. I can barely work. Everytime I am using the pie menu for shading (render,wireframe,solid,etc) blender closes.

Is there anything I could tweak in order to have it running and be able to work in my scene.
Thank you

User avatar
B.Y.O.B.
Developer
Posts: 3811
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: luxcore 2.5 crashing constantly

Post by B.Y.O.B. » Sat Sep 26, 2020 11:05 am

Does it help to disable viewport denoising, or switching to OIDN instead of Optix for viewport denoising?

User avatar
Sharlybg
Donor
Posts: 2387
Joined: Mon Dec 04, 2017 10:11 pm
Location: Ivory Coast

Re: luxcore 2.5 crashing constantly

Post by Sharlybg » Sat Sep 26, 2020 11:06 am

zooropa wrote:
Sat Sep 26, 2020 10:54 am
Hi. I am using luxcore 2.5. Recently updated to the latest build. I can barely work. Everytime I am using the pie menu for shading (render,wireframe,solid,etc) blender closes.

Is there anything I could tweak in order to have it running and be able to work in my scene.
Thank you
For some reason 2.5 is the most unstable Alpha i've seen so far. So for work better to stay on 2.4.
If you need 2.5 some tips may help :
Use lastest version of blendluxcore 2.5
Install your lastest Nvidia or AMD driver
Use cpu in viewport and Gpu for final if it work.
If not share the problematic blend file for fix
Support LuxCoreRender project with salts and bounties

Portfolio : https://www.behance.net/DRAVIA

zooropa
Posts: 65
Joined: Sat Mar 28, 2020 10:36 am

Re: luxcore 2.5 crashing constantly

Post by zooropa » Sat Sep 26, 2020 2:06 pm

Ok I will follow the recomendations. I do have the latest build and the latest nvidia drivers. The problem with running with cpu is the performance...I find luxcore a bit slow already with gpu. Somehow Blender becomes bit laggy when I jump to luxcore. Is the only downside of using it. I love it and preferred over cycles, but blender does become a bit slow. If luxcore performed with the speed of cycles (not talking about render times) it would be a dream came true. I am considering trying octane, but I am really happy with renders in luxcore and I love how the materials are organized by metal, gloss and so on.

Post Reply