Luxcore "Requires official Blender 2.80, 2.81 or 2.82"?

Use this forum for general user support and related questions.
Post Reply
User avatar
Theo_Gottwald
Posts: 76
Joined: Fri Apr 24, 2020 12:01 pm

Luxcore "Requires official Blender 2.80, 2.81 or 2.82"?

Post by Theo_Gottwald » Thu Jul 23, 2020 8:17 am

The Luxcore WEB-Site is a bit misleading.
It says "Requires official Blender 2.80, 2.81 or 2.82".

The current stable Blender version is 2.83.3 LTS.
Maybe you can make it easy and write "requires the current stable Blender version".
The way it is, People may think they have to downgrade to use Luxcore.
Register @Dreamstime and sell your Renderings to the world.

User avatar
B.Y.O.B.
Developer
Posts: 3681
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: Luxcore "Requires official Blender 2.80, 2.81 or 2.82"?

Post by B.Y.O.B. » Thu Jul 23, 2020 10:25 am

The website is correct. What you quoted is about BlendLuxCore v2.3. When it was released, Blender 2.83 was not released yet, so we can not guarantee that it works with Blender 2.83.
It will be changed when v2.4 is released.

juangea
Donor
Posts: 170
Joined: Thu Jan 02, 2020 6:23 pm

Re: Luxcore "Requires official Blender 2.80, 2.81 or 2.82"?

Post by juangea » Thu Jul 23, 2020 11:38 am

May be a good idea to put another quote saying something like "May work under newer versions, but it's not supported" or something like that :)

User avatar
B.Y.O.B.
Developer
Posts: 3681
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: Luxcore "Requires official Blender 2.80, 2.81 or 2.82"?

Post by B.Y.O.B. » Thu Jul 23, 2020 1:29 pm

I'll think about a better wording.

Post Reply