Instalation

Use this forum for general user support and related questions.
Forum rules
Please upload a testscene that allows developers to reproduce the problem, and attach some images.
Post Reply
Bassom3d
Posts: 2
Joined: Mon Jun 01, 2020 9:42 pm

Instalation

Post by Bassom3d » Mon Jun 01, 2020 9:49 pm

hello. I am a blender user. and lately I wanted to install luxcorerender but in preference and rendering moterurs, it does not display. I have a version 2.81 to blender an updated windows system with the additional necessary for luxcore. what to do?

mib2berlin
Posts: 42
Joined: Fri Apr 06, 2018 6:29 pm

Re: Instalation

Post by mib2berlin » Tue Jun 02, 2020 5:33 am

Hi, what Luxcore version do you use?
I guess you need actual Blender version 2.82a at least.
Btw., 2.83 is coming June 2. if all went well.

Cheers, mib
EDIT: Checked with latest Blender 2.83 Beta/Luxcore 2.4 Alpha, working fine.

Bassom3d
Posts: 2
Joined: Mon Jun 01, 2020 9:42 pm

Re: Instalation

Post by Bassom3d » Thu Jun 04, 2020 3:56 pm

Binjour. J'utilise une version 2.81 et 2.90

Martini
Posts: 85
Joined: Fri Nov 23, 2018 11:36 am
Location: Australia

Re: Instalation

Post by Martini » Thu Jun 04, 2020 6:39 pm

Hi, did you already download BlendLuxCore for Windows? It does not come with Blender by default. You can download it here: https://github.com/LuxCoreRender/BlendLuxCore/releases

You can choose version 2.3 if you want a stable release or latest build if you want better 2.4 features but still under development. If going for 2.3 you probably want the OpenCL version.
i9 9900K @ 5000MHz | 2x Gigabyte AORUS RTX 2080 Ti Extreme Waterforce WB 11G @ 2010MHz
Z390 Aorus Pro | 32GB Kingston HyperX Predator RGB @ 4300MHz

Post Reply