[SOVED] OIDN issues - CPU doesn't supported SSE4.1 instruction set

Use this forum for general user support and related questions.
User avatar
Odilkhan Yakubov
Posts: 95
Joined: Fri Jan 26, 2018 10:07 pm
Location: Tashkent, Uzbekistan

Re: OIDN issues

Post by Odilkhan Yakubov » Sat May 09, 2020 5:57 am

@juangea, you was right! :(
It is not supported by my CPU:
Attachments
denoise.jpg
Allah bless us!

CPU: Core 2 Quad Q6600 @2.4Ghz
GPU: MSI GTX 1060 6Gb GDDR5 192bit
RAM: 3Gb DDR2 800Mhz (too old :( )
OS: Win7 64bit
Blender: 2.82a (2.90 too)
LuxCore: v2.3 (using Latest build sometimes too)

juangea
Donor
Posts: 134
Joined: Thu Jan 02, 2020 6:23 pm

Re: [SOVED] OIDN issues - CPU doesn't supported SSE4.1 instruction set

Post by juangea » Sat May 09, 2020 6:56 am

I was suspecting that, what Mathieu said was not making much sense to me, because OIDN says it requires SSE 4.1, even if you compile with SSE2 suppport, if it uses something from the SSE4.1 instruction set is not possible to make it compatible.

Mystery solved! 👍

Post Reply