Nintendo SNES

Our forum gallery for displaying your finished renders.
Post Reply
User avatar
Odilkhan Yakubov
Posts: 95
Joined: Fri Jan 26, 2018 10:07 pm
Location: Tashkent, Uzbekistan

Nintendo SNES

Post by Odilkhan Yakubov » Sat May 16, 2020 10:57 am

Hi there. This stuff says by itself:
3d model from https://www.blog.viz-people.com/blog/fr ... snes-mini/. Adapted to LuxCoreRender.
1st render ~ 5200 samles, PathGPU, ~1 hour 45 sec (GTX 1060 6Gb);
2st render ~ 1900 samles, PathGPU, ~25 mins (GTX 1060 6Gb);
Denoising: High quality FastStoneImageViewer's - Noise Reduction tool: https://www.faststone.org/FSViewerDetail.htm
nintendo_snes.jpg
nintendo_snes2.jpg
Allah bless us!

CPU: Core 2 Quad Q6600 @2.4Ghz
GPU: MSI GTX 1060 6Gb GDDR5 192bit
RAM: 3Gb DDR2 800Mhz (too old :( )
OS: Win7 64bit
Blender: 2.82a (2.90 too)
LuxCore: v2.3 (using Latest build sometimes too)

zeealpal
Posts: 35
Joined: Wed Jan 10, 2018 12:25 pm

Re: Nintendo SNES

Post by zeealpal » Sat May 16, 2020 3:28 pm

A quite nice model, but those render times are quite high?

Here's a render of the same model 1080p. Stylised towards a older film look. That took 6 minutes on a GTX 970
Render.png

User avatar
Odilkhan Yakubov
Posts: 95
Joined: Fri Jan 26, 2018 10:07 pm
Location: Tashkent, Uzbekistan

Re: Nintendo SNES

Post by Odilkhan Yakubov » Sat May 16, 2020 10:57 pm

zeealpal wrote:
Sat May 16, 2020 3:28 pm
A quite nice model, but those render times are quite high?

Here's a render of the same model 1080p. Stylised towards a older film look. That took 6 minutes on a GTX 970
Render.png
Is this render is yours? Are you used denoise? How many samples and what is your settings?
Allah bless us!

CPU: Core 2 Quad Q6600 @2.4Ghz
GPU: MSI GTX 1060 6Gb GDDR5 192bit
RAM: 3Gb DDR2 800Mhz (too old :( )
OS: Win7 64bit
Blender: 2.82a (2.90 too)
LuxCore: v2.3 (using Latest build sometimes too)

zeealpal
Posts: 35
Joined: Wed Jan 10, 2018 12:25 pm

Re: Nintendo SNES

Post by zeealpal » Sun May 17, 2020 12:26 am

Here is a link to the .blend
https://1drv.ms/u/s!AnYenLI8umY-k5k7nyYkGD_UQr8Zng

I was using the Intel OIDN, the render time was set for 3min on two GTX970's.

Using CUDA build as well.

The rest of the settings + HDRi are in the .blend

Post Reply