Semi Classic Bedroom

Our forum gallery for displaying your finished renders.
Post Reply
giri_dc
Posts: 6
Joined: Sun Jul 14, 2019 4:38 pm

Semi Classic Bedroom

Post by giri_dc » Thu Jul 18, 2019 6:18 am

Hi All,
Here is my first project using LuxCoreRender. Great render engine! :)

Software used:
Modelling : Google Sketchup 8
Rendering : Blender 2.79b + LuxCoreRender v2.2 beta 2
Post-production : Affinity Photo

Resolution : 1920 x 1080 px
Samples : 500
Rendering time : 27 minutes (CPU path, i've tried openCL but crashed :D )
Hardware : Core i7 4750 + Nvidia GTX 950

https://www.behance.net/gallery/8304263 ... ic-Bedroom

Hope you like it!
01 DAY.jpg
02 EVENING.jpg
03 DOF.jpg

User avatar
lacilaci
Donor
Donor
Posts: 1637
Joined: Fri May 04, 2018 5:16 am

Re: Semi Classic Bedroom

Post by lacilaci » Thu Jul 18, 2019 6:23 am

nice!
giri_dc wrote:
Thu Jul 18, 2019 6:18 am

Rendering time : 27 minutes (CPU path, i've tried openCL but crashed :D )
Did you disable the integrated intel gpu when rendering with opencl? I think it's enabled by default and it causes trouble.
I think there should be some auto-check and disable every integrated gpu and luxcore should list and enable only discrete gpus.

User avatar
Sharlybg
Donor
Donor
Posts: 1531
Joined: Mon Dec 04, 2017 10:11 pm
Location: Ivory Coast

Re: Semi Classic Bedroom

Post by Sharlybg » Thu Jul 18, 2019 8:46 am

Well executed ! like it isn't your first lux try. ;)

Can you share a bit more about your workflow.

Clamping setting/ Photon_GI/ lighting.
Support LuxCoreRender project with salts and bounties

Portfolio : https://www.behance.net/DRAVIA

Racleborg
Posts: 472
Joined: Sat Apr 07, 2018 10:31 am
Location: UK

Re: Semi Classic Bedroom

Post by Racleborg » Fri Jul 19, 2019 8:10 am

I don't often see work done in Sketchup that I like - I think that they generally appear to be too stiff. But I like your images - good stuff! :)

giri_dc
Posts: 6
Joined: Sun Jul 14, 2019 4:38 pm

Re: Semi Classic Bedroom

Post by giri_dc » Sun Jul 21, 2019 9:25 am

lacilaci wrote:
Thu Jul 18, 2019 6:23 am
nice!
giri_dc wrote:
Thu Jul 18, 2019 6:18 am

Rendering time : 27 minutes (CPU path, i've tried openCL but crashed :D )
Did you disable the integrated intel gpu when rendering with opencl? I think it's enabled by default and it causes trouble.
I think there should be some auto-check and disable every integrated gpu and luxcore should list and enable only discrete gpus.

Thanks @lacilaci,

i've enabled "gpu's performance only" and my scene can't stop when rendering process on 100% (for example, i set rendering time = 5 minutes and then error/not responding when i cancel this process)
error2.jpg
is this my hardware problem or minimum requirement limitation?

*sorry for my english

giri_dc
Posts: 6
Joined: Sun Jul 14, 2019 4:38 pm

Re: Semi Classic Bedroom

Post by giri_dc » Sun Jul 21, 2019 9:40 am

Sharlybg wrote:
Thu Jul 18, 2019 8:46 am
Well executed ! like it isn't your first lux try. ;)

Can you share a bit more about your workflow.

Clamping setting/ Photon_GI/ lighting.
Thanks a lot @Sharlybg ,
Your photorealistic visualization was inspired me,

About my workflow, nothing special.
All settings was imitated from benchmark scene (with little bit tweaking) :D
about lighting, i used skylight and sun only for daylight scene,
flow1.jpg
and for evening scene, i used skylight (dark blue color w/ low intensity) and area light which directed to windows for more dark blue light.
flow2.jpg

giri_dc
Posts: 6
Joined: Sun Jul 14, 2019 4:38 pm

Re: Semi Classic Bedroom

Post by giri_dc » Sun Jul 21, 2019 9:41 am

Racleborg wrote:
Fri Jul 19, 2019 8:10 am
I don't often see work done in Sketchup that I like - I think that they generally appear to be too stiff. But I like your images - good stuff! :)
Thanks @Racleborg :)

User avatar
B.Y.O.B.
Developer
Developer
Posts: 2997
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: Semi Classic Bedroom

Post by B.Y.O.B. » Sun Jul 21, 2019 9:48 am

giri_dc wrote:
Sun Jul 21, 2019 9:25 am
i've enabled "gpu's performance only" and my scene can't stop when rendering process on 100% (for example, i set rendering time = 5 minutes and then error/not responding when i cancel this process)
Any error messages in the console? (Window -> Toggle System Console)
Can you send me the scene?
Support LuxCoreRender project with salts and bounties

giri_dc
Posts: 6
Joined: Sun Jul 14, 2019 4:38 pm

Re: Semi Classic Bedroom

Post by giri_dc » Sun Jul 21, 2019 11:49 am

Finally my problem has solved.

i just see that the "GPU Devices tab" is shown if we enable OpenCl at Luxcore Config :D
The rendering time now is just 11 minutes 45 seconds. Thanks @Lacilaci and @B.Y.O.B. :)
solved.jpg

Post Reply