Laci's wip

Post your tests, experiments and unfinished renderings here.
User avatar
lacilaci
Posts: 458
Joined: Fri May 04, 2018 5:16 am

Re: Laci's wip

Post by lacilaci » Wed Nov 28, 2018 5:40 pm

Sharlybg wrote:
Wed Nov 28, 2018 4:48 pm
You really like 4k i hope you don't build project on high resolution. it can be very frustrating for render time noise and slow preview.
I test in 4K to see if textures hold up for final resolution. I wouldn't want to find out during last monents that some textures are low res... Also, optix...

kintuX
Posts: 263
Joined: Wed Jan 10, 2018 2:37 am

Re: Laci's wip

Post by kintuX » Wed Nov 28, 2018 11:38 pm

Nice start, keep it going 8-)

User avatar
lacilaci
Posts: 458
Joined: Fri May 04, 2018 5:16 am

Re: Laci's wip

Post by lacilaci » Thu Nov 29, 2018 12:21 pm

@KintuX - thank you.

I have a question, is there difference in performance/sampling between "matte material+glossy coating" and "glossy material" on it's own?

User avatar
lacilaci
Posts: 458
Joined: Fri May 04, 2018 5:16 am

Re: Laci's wip

Post by lacilaci » Thu Nov 29, 2018 12:58 pm

Please tell me you can fix this...

Unfornately I cannot provide scene atm.
But problem should be present in all cases I guess..
Attachments
BUMPs.jpg
Bump_setup.JPG

User avatar
FarbigeWelt
Posts: 360
Joined: Sun Jul 01, 2018 12:07 pm
Location: Switzerland
Contact:

Re: Laci's wip

Post by FarbigeWelt » Thu Nov 29, 2018 7:04 pm

Sharlybg wrote:
Wed Nov 28, 2018 4:48 pm
You really like 4k..
Who doesn’t? :D

This leather material you use, Laci, is a hit! And so are the ‚previews‘.
Microsoft Windows 10 Professional, intel i7 4770K, 32 GB, AMD R9 290x 4 GB, AMD R9 390x 8 GB
Instagrammer, please join #luxcorerender for your renderings.

kintuX
Posts: 263
Joined: Wed Jan 10, 2018 2:37 am

Re: Laci's wip

Post by kintuX » Thu Nov 29, 2018 7:14 pm

lacilaci wrote:
Thu Nov 29, 2018 12:58 pm
Please tell me you can fix this...

Unfornately I cannot provide scene atm.
But problem should be present in all cases I guess..
Looks like the second version (OCL) has bump inverted... idk, can't test right now.

User avatar
lacilaci
Posts: 458
Joined: Fri May 04, 2018 5:16 am

Re: Laci's wip

Post by lacilaci » Thu Nov 29, 2018 7:22 pm

kintuX wrote:
Thu Nov 29, 2018 7:14 pm
lacilaci wrote:
Thu Nov 29, 2018 12:58 pm
Please tell me you can fix this...

Unfornately I cannot provide scene atm.
But problem should be present in all cases I guess..
Looks like the second version (OCL) has bump inverted... idk, can't test right now.
I don't know if that's the problem, I'm gonna try tommorow if I find time. I do hope it's as simple as that though.

User avatar
Sharlybg
Supporting Users
Posts: 879
Joined: Mon Dec 04, 2017 10:11 pm
Location: Ivory Coast

Re: Laci's wip

Post by Sharlybg » Thu Nov 29, 2018 7:24 pm

Who doesn’t?  
Yes 4k 8k all theses stuff are super eye candy things but a real pain to render even for realtime game engine and hell to render on normal path tracing offline renderer.
Support LuxCoreRender project with salts and bounties

Portfolio : https://www.behance.net/DRAVIA

User avatar
lacilaci
Posts: 458
Joined: Fri May 04, 2018 5:16 am

Re: Laci's wip

Post by lacilaci » Thu Nov 29, 2018 7:40 pm

Sharlybg wrote:
Thu Nov 29, 2018 7:24 pm
Who doesn’t?  
Yes 4k 8k all theses stuff are super eye candy things but a real pain to render even for realtime game engine and hell to render on normal path tracing offline renderer.
Not really. I expect final renders to be done within 2-3 hours at 4K, yours 1080 could make it in 1hour I guess. With caching (If I assume corona level of cache it could be 20mins give or take(5-10 for high quality preview).

I wouldn't be surprised if corona pt+pt mode would be actually slower than luxcore(well it would definitely be slower with luxcore using also gpus). But yeah, caching and other features allowing for optimizations(i've put request on github) changes the game completely.... And yeah, let's not forget about "that one feature I should stop talking about" not working too well 😊

User avatar
lacilaci
Posts: 458
Joined: Fri May 04, 2018 5:16 am

Re: Laci's wip

Post by lacilaci » Fri Nov 30, 2018 5:51 am

lacilaci wrote:
Thu Nov 29, 2018 12:58 pm
Please tell me you can fix this...

Unfornately I cannot provide scene atm.
But problem should be present in all cases I guess..
Ok, so what I found out is that in my original scene where it is lit only by hdri the bump looks right on opencl.
But in my main scene where the boards are linked to, and which is lit by flat colo+sun(distant) + 2 hidden interior lights, opencl looks wrong!

Post Reply