Lamps

Post your tests, experiments and unfinished renderings here.
david57
Posts: 103
Joined: Mon Jan 22, 2018 11:30 pm

Re: Lamps

Post by david57 » Tue Jan 23, 2018 11:06 pm

Computer has two RX 480 cards.

User avatar
Sharlybg
Donor
Posts: 1709
Joined: Mon Dec 04, 2017 10:11 pm
Location: Ivory Coast

Re: Lamps

Post by Sharlybg » Tue Jan 23, 2018 11:07 pm

I also got some random crashes with Opencl GPU (only HD7970 no intel). but most of the time the rendering sucessfully start without crashes and without any change in settings after a blender restart.
Support LuxCoreRender project with salts and bounties

Portfolio : https://www.behance.net/DRAVIA

User avatar
Dade
Developer
Posts: 3746
Joined: Mon Dec 04, 2017 8:36 pm
Location: Italy

Re: Lamps

Post by Dade » Tue Jan 23, 2018 11:52 pm

It is hard to spot the source of the problem without test case to reproduce the crash.
Support LuxCoreRender project with salts and bounties

User avatar
B.Y.O.B.
Developer
Posts: 3192
Joined: Mon Dec 04, 2017 10:08 pm
Location: Germany
Contact:

Re: Lamps

Post by B.Y.O.B. » Wed Jan 24, 2018 12:05 am

I also have a HD 7970 on my Windows system and had crashes in the past, but since the last driver update I did (about 2-3 months ago) I have no crashes anymore.

david57
Posts: 103
Joined: Mon Jan 22, 2018 11:30 pm

Re: Lamps

Post by david57 » Wed Jan 24, 2018 12:20 am

With LuxCore 1.6 or 1.7, I had a few crashes but only when my LuxCore Output tmp folder need to be deleted or cleaned because
it was using to much memory for the hair particle grass.
I have my windows operation system, blender and all my files in the solid-state drive which is much smaller than my
hard drive. I have to make as switch and store much of my folders in to the hard-drive.

david57
Posts: 103
Joined: Mon Jan 22, 2018 11:30 pm

Re: Lamps

Post by david57 » Wed Jan 24, 2018 3:12 am

I tried different file called "GELAS_luxcorev2.blend" and also crashed when using GPU and PATH over here:
viewtopic.php?f=2&t=45

david57
Posts: 103
Joined: Mon Jan 22, 2018 11:30 pm

Re: Lamps

Post by david57 » Wed Jan 24, 2018 3:44 am

Ive been thinking the reason for the crashes might be that Blender 2.79 RC is unstable.
Have to blame someone. Ha ha.

Post Reply