Help with studio setup and packshot

Post your tests, experiments and unfinished renderings here.
JulianoLisboa
Posts: 60
Joined: Sat Feb 22, 2020 3:29 am

Help with studio setup and packshot

Post by JulianoLisboa » Sat Jan 23, 2021 7:22 pm

Hello dear friends, I am actively using luxcore in my work, I am a packaging designer and I do a lot of product shots. I used the 3ds Max and Corona for many years for that. Since I switched to Blender I am very happy, but I have always been looking for a renderer that has real caustics, so I found the luxcore.

Well, I don't speak the English language (I'm Brazilian and I only use the Google translator), so what I learn from Luxcore is much more in observation than understanding the concept, and for video tutorials on Youtube I'm having a lot of difficulties.

I would like help from friends here in studio and packshot scenes like these that I will post. I would like to speed up the rendering time to the maximum without losing quality. I have found my renders blurred after using Denoise, I have already used OIDIN and now I have tested AI Super denoise 2.6.

I don't quite understand the render settings or caches, I don't know when to use one or the other.

My configuration is Intel 8700, GPU 980 GTX 32gb RAM, I'm using blender 2.91 and Luxcore 2.5

I am so grateful for everyone's help and patience.

Hugs

P.S. I will send the images and files, first the image made in cycles and then in luxcore and then the blend file.

https://drive.google.com/file/d/1iSXkr5 ... sp=sharing
Attachments
beer_cycles.jpg
sempudor_luxcore_9_30s.jpg

User avatar
Sharlybg
Donor
Posts: 2627
Joined: Mon Dec 04, 2017 10:11 pm
Location: Ivory Coast

Re: Help with studio setup and packshot

Post by Sharlybg » Sat Jan 23, 2021 9:46 pm

Aside from clamping (150) and aggressive adaptive sampling (0.95/8/8) + higher refresh interval. I don't think there is alot to get. maybe reduce your specular and glossy deph(this can cut some nice internal reflection inside the glass cup).
Support LuxCoreRender project with salts and bounties

Portfolio : https://www.behance.net/DRAVIA

JulianoLisboa
Posts: 60
Joined: Sat Feb 22, 2020 3:29 am

Re: Help with studio setup and packshot

Post by JulianoLisboa » Mon Jan 25, 2021 4:47 pm

Hello friends, following Sharlybg's tips, I made some adjustments, but I went to fix the drops and now I get this error from MatrixInvert and it doesn't render anything. What can I do to fix it?
Attachments
bottle.jpeg
error_matrixinvert.jpeg

User avatar
Dade
Developer
Posts: 5112
Joined: Mon Dec 04, 2017 8:36 pm
Location: Italy

Re: Help with studio setup and packshot

Post by Dade » Mon Jan 25, 2021 4:53 pm

JulianoLisboa wrote:
Mon Jan 25, 2021 4:47 pm
Hello friends, following Sharlybg's tips, I made some adjustments, but I went to fix the drops and now I get this error from MatrixInvert and it doesn't render anything. What can I do to fix it?
"Matrix invert" is an error you may get when the "Up" direction (aka vector) and the looking direction are exactly the same, there may be something wrong in the camera you are using.
Support LuxCoreRender project with salts and bounties

JulianoLisboa
Posts: 60
Joined: Sat Feb 22, 2020 3:29 am

Re: Help with studio setup and packshot

Post by JulianoLisboa » Mon Jan 25, 2021 5:05 pm

I deleted the camera, created another one and the same error happens.

User avatar
Dade
Developer
Posts: 5112
Joined: Mon Dec 04, 2017 8:36 pm
Location: Italy

Re: Help with studio setup and packshot

Post by Dade » Mon Jan 25, 2021 7:01 pm

JulianoLisboa wrote:
Mon Jan 25, 2021 5:05 pm
I deleted the camera, created another one and the same error happens.
It may be also the matrix transformation of some object set to some odd value (like a 0.0, 0.0, 0.0 scale).
Support LuxCoreRender project with salts and bounties

JulianoLisboa
Posts: 60
Joined: Sat Feb 22, 2020 3:29 am

Re: Help with studio setup and packshot

Post by JulianoLisboa » Mon Jan 25, 2021 8:17 pm

Dear Dade, sometimes the language is a little confusing for me, I'm not a developer. I'm just a user. Could you facilitate the answer please?

User avatar
Dade
Developer
Posts: 5112
Joined: Mon Dec 04, 2017 8:36 pm
Location: Italy

Re: Help with studio setup and packshot

Post by Dade » Tue Jan 26, 2021 12:43 am

JulianoLisboa wrote:
Mon Jan 25, 2021 8:17 pm
Dear Dade, sometimes the language is a little confusing for me, I'm not a developer. I'm just a user. Could you facilitate the answer please?
Can you post the scene giving the error ?
Support LuxCoreRender project with salts and bounties

JulianoLisboa
Posts: 60
Joined: Sat Feb 22, 2020 3:29 am

Re: Help with studio setup and packshot

Post by JulianoLisboa » Tue Jan 26, 2021 3:20 am

Dade wrote:
Tue Jan 26, 2021 12:43 am
JulianoLisboa wrote:
Mon Jan 25, 2021 8:17 pm
Dear Dade, sometimes the language is a little confusing for me, I'm not a developer. I'm just a user. Could you facilitate the answer please?
Can you post the scene giving the error ?
follow the link to download

https://drive.google.com/file/d/1EjRRZG ... sp=sharing

kintuX
Posts: 638
Joined: Wed Jan 10, 2018 2:37 am

Re: Help with studio setup and packshot

Post by kintuX » Tue Jan 26, 2021 8:36 am

Here's a quickie...
There were few more issues in the scene. Study changes by comparing ;)
And I'd still want to resolve couple of things, but got other priorities.

Do good & Be well.
vopidobrazil.jpg
vopidobrazil.blend (54.3 MB @ wetransfer)

Post Reply