LuxCore beta 2 requires python3-numpy package in Ubuntu 18.04

General project and community related discussions and offtopic threads.
Post Reply
checoimg
Posts: 6
Joined: Fri Nov 16, 2018 10:06 pm

LuxCore beta 2 requires python3-numpy package in Ubuntu 18.04

Post by checoimg » Mon Nov 19, 2018 4:22 pm

Where should I address this info to see if it is added to the wiki?

User avatar
Dade
Developer
Posts: 1535
Joined: Mon Dec 04, 2017 8:36 pm

Re: LuxCore beta 2 requires python3-numpy package in Ubuntu 18.04

Post by Dade » Mon Nov 19, 2018 4:34 pm

checoimg wrote:
Mon Nov 19, 2018 4:22 pm
Where should I address this info to see if it is added to the wiki?
Do you mean to compile the sources ? Because otherwise it should be required by the binaries (or it should be already included in Blender) :?:
Support LuxCoreRender project with salts and bounties

Post Reply