Installing Windows 10

General project and community related discussions and offtopic threads.
Post Reply
User avatar
Odilkhan Yakubov
Posts: 126
Joined: Fri Jan 26, 2018 10:07 pm
Location: Tashkent, Uzbekistan

Installing Windows 10

Post by Odilkhan Yakubov » Mon Aug 03, 2020 9:25 pm

I had been downloaded v451.67. But unfortunately, it cannot be installed as SHA-2 update isnt supported by Win7 and also cannot be installed (KB4471419 like) Windows update for installing Nvidia drivers later than v442.xx. 😔
The main problem is SHA-2 algo cannot be installed after downloaded that KB4XXXXX19 .msu file too. Is there has anybody on Win7 or all are up?
Image

juangea
Donor
Posts: 178
Joined: Thu Jan 02, 2020 6:23 pm

Re: Optix denoiser imagepipeline plugin

Post by juangea » Mon Aug 03, 2020 10:11 pm

It's normal, windows 7 is not supported anymore, so the more modern drivers and technologies won't be supported, you will have to upgrade to windows 10 or linux I'm afraid :S

User avatar
Odilkhan Yakubov
Posts: 126
Joined: Fri Jan 26, 2018 10:07 pm
Location: Tashkent, Uzbekistan

Re: Optix denoiser imagepipeline plugin

Post by Odilkhan Yakubov » Tue Aug 04, 2020 6:41 am

juangea wrote:
Mon Aug 03, 2020 10:11 pm
It's normal, windows 7 is not supported anymore, so the more modern drivers and technologies won't be supported, you will have to upgrade to windows 10 or linux I'm afraid :S
I will try to install Win 10 Pro x64 to my low-end pc (specs on my signature)😕hope it will be used with Blender 2.83 and LuxCore alpha
Image

juangea
Donor
Posts: 178
Joined: Thu Jan 02, 2020 6:23 pm

Re: Optix denoiser imagepipeline plugin

Post by juangea » Tue Aug 04, 2020 8:19 am

TBH Windows 10 should perform way better than windows 7 in your old pc :)

User avatar
Odilkhan Yakubov
Posts: 126
Joined: Fri Jan 26, 2018 10:07 pm
Location: Tashkent, Uzbekistan

Re: Optix denoiser imagepipeline plugin

Post by Odilkhan Yakubov » Tue Aug 04, 2020 10:55 am

juangea wrote:
Tue Aug 04, 2020 8:19 am
TBH Windows 10 should perform way better than windows 7 in your old pc :)
I downloaded an ISO of Windows 10 pro x64 and mount to my USB stick with Rufus 3.11 tool. I select my usb after reboot my system and press F11 to select my usb for install from usb. After that it shows me: Press any key to boot from Usb and press enter. After a few seconds it shown me Windows 10 logo and stayed up a long time and dont show me nothing😯. Are there somebody know what does happen there?
Image

mib2berlin
Posts: 41
Joined: Fri Apr 06, 2018 6:29 pm

Installing Windows 10

Post by mib2berlin » Tue Aug 04, 2020 6:09 pm

I had problems with own USB stick lately and had to use Microsoft MediaCreationTool to create bootable USB stick.
This work without problems but you/it need to download iso again.

Cheers, mib

User avatar
Odilkhan Yakubov
Posts: 126
Joined: Fri Jan 26, 2018 10:07 pm
Location: Tashkent, Uzbekistan

Re: Installing Windows 10

Post by Odilkhan Yakubov » Thu Aug 13, 2020 9:35 pm

"Hi there.
Yesterday I installed Windows 10 Pro x64 1607 build 2017 rus. I download latest Nvidia driver v451.67 (Game ready & Studio also too). I installed first GR version first. But in GPU-Z it dont show CUDA option is not enabled. And exactly, also on Blender 2.79+ (2.8, 2.81, 2.82, 2.83 and 2.90 too) in User Pref it dont enabled Cuda option too. On my previous Win7 x64 all are worked fine as well with v441.87 driver.
Really strange.
Please, help me to solve.
Thanks."

This seems like with LuxCoreRender too😧. It cannot select GPU. @Dade, maybe you know better?
Image

User avatar
Dade
Developer
Posts: 4680
Joined: Mon Dec 04, 2017 8:36 pm
Location: Italy

Re: Installing Windows 10

Post by Dade » Thu Aug 13, 2020 10:27 pm

It is really strange, GPU-Z show you GTX 1060 but it says CUDA is not available :?: I think it is not even possible to have NVIDIA drivers without CUDA :?:
Support LuxCoreRender project with salts and bounties

User avatar
Odilkhan Yakubov
Posts: 126
Joined: Fri Jan 26, 2018 10:07 pm
Location: Tashkent, Uzbekistan

Re: Installing Windows 10

Post by Odilkhan Yakubov » Fri Aug 14, 2020 4:10 am

Dade wrote:
Thu Aug 13, 2020 10:27 pm
It is really strange, GPU-Z show you GTX 1060 but it says CUDA is not available :?: I think it is not even possible to have NVIDIA drivers without CUDA :?:
Here GPU-Z screenshot (I installed Nvidia driver one by one v442.19, v451.67 and v451.77 studio and GR too) and used DDU (Display driver uninstaller for clean uninstalling from system):
gpu-z.gif
Blender also write error while I opened Blender and checked console:
blender_cuda_error.jpg
Image

User avatar
Odilkhan Yakubov
Posts: 126
Joined: Fri Jan 26, 2018 10:07 pm
Location: Tashkent, Uzbekistan

Re: Installing Windows 10

Post by Odilkhan Yakubov » Fri Aug 14, 2020 4:30 am

While I posted above messages I noticed/remembered that I changed regedit some settings as I used E-Cycles too (from bliblubli instruction). I added this "red bordered" settings into regedit and after remove it shows CUDA :mrgreen: 8-)
reg.jpg
Image

Post Reply