Search found 35 matches

by HoppyHopp
Mon Sep 21, 2020 8:32 pm
Forum: User Support
Topic: Problem with matching to Cycles
Replies: 6
Views: 1374

Re: Problem with matching to Cycles

Check your normals.
HoppyHopp wrote:
Mon Sep 21, 2020 6:22 pm
I tryd recalc normals,
by HoppyHopp
Mon Sep 21, 2020 8:03 pm
Forum: User Support
Topic: Math Node CPU/GPU Bug?
Replies: 8
Views: 1639

Math Node CPU/GPU Bug?

Hey, i played arround mixing a normal and bump map. When i use "Add" there is a big difference between CPU and GPU. It is the same with "Subtract" but no problem when i use "Mix", "Multiplay" or "Divide" CPU https://abload.de/img/cpuyuj9m.png GPU https://abload.de/img/gpuz7k1z.png Nodes https://ablo...
by HoppyHopp
Mon Sep 21, 2020 7:05 pm
Forum: User Support
Topic: Problem with matching to Cycles
Replies: 6
Views: 1374

Re: Problem with matching to Cycles

I tried now even without bump and sheen setting but still the same difference.
I dont get why it is just this one material. I use the disney/principle on alle other materials for this object.
by HoppyHopp
Mon Sep 21, 2020 6:22 pm
Forum: User Support
Topic: Problem with matching to Cycles
Replies: 6
Views: 1374

Problem with matching to Cycles

Hey, i have a problem with matching 1 material. The blue fabric doesent match at all, the rest works fine. I tryd recalc normals, delte custom normals, createt complete new material slot Cycles: https://abload.de/img/cyclesgqjra.png LuxCore https://abload.de/img/luxcore9lk5b.png Nodes https://abload...
by HoppyHopp
Thu Sep 17, 2020 7:46 am
Forum: User Support
Topic: Need help with material
Replies: 1
Views: 504

Need help with material

Hey, i could need some help creating this material: It is a fabric with small aluminium pigments. https://abload.de/img/alupigmentwtkcj.png My problem is getting the pigments random and small enaugh: https://abload.de/img/untitled10rakim.png Nodes: https://abload.de/img/alupigmentnodestdjkq.png
by HoppyHopp
Sat Sep 05, 2020 2:19 pm
Forum: User Support
Topic: LED and Lumen Setting
Replies: 6
Views: 899

Re: LED and Lumen Setting

Thank you, so is this workflow right? 1. default settings https://abload.de/img/leddefaultksk1t.jpg 2. matching LED with tonemapping https://abload.de/img/ledmatched88j0n.jpg 3. matching HDRI with exposure setting to match the default setting brightness https://abload.de/img/worldmatchedlqkxk.jpg 4....
by HoppyHopp
Sat Sep 05, 2020 9:39 am
Forum: User Support
Topic: LED and Lumen Setting
Replies: 6
Views: 899

Re: LED and Lumen Setting

Is there any difference between Gain and Exposure in World->HDRI settings?
by HoppyHopp
Sat Sep 05, 2020 9:10 am
Forum: User Support
Topic: LED and Lumen Setting
Replies: 6
Views: 899

Re: LED and Lumen Setting

Did you use reasonable tonemapper settings?
I use always the default settings.
Image
by HoppyHopp
Sat Sep 05, 2020 6:32 am
Forum: User Support
Topic: Metal Material
Replies: 27
Views: 9596

Re: Metal Material

It might actually be a good idea to do it
Would be great!
by HoppyHopp
Sat Sep 05, 2020 6:30 am
Forum: User Support
Topic: LED and Lumen Setting
Replies: 6
Views: 899

LED and Lumen Setting

Hey,
i try to build a LED-Channel. I know that the opal cover transmit about 55-60% of the light and the LED-Stripe has 300 lumen/meter.
But in the render looks more like a sun.
Did i something wrong?
Image