Search found 28 matches

by nigma46
Sat Nov 07, 2020 6:45 am
Forum: User Support
Topic: Very long wait for caches enabled
Replies: 37
Views: 5882

Re: Very long wait for caches enabled

I tried to exclude the blueprint "emptys" from luxcore render and set PhotonGI photon number to 1 million. Still did not finish pre-calcs for 15 mins, then I cancelled. We need a scene to spot the issue i think. Unfortunately I cant provide the scene. I will try remove content from the scene and se...
by nigma46
Sat Nov 07, 2020 6:05 am
Forum: Finished Work
Topic: Foggy Hallway Scene
Replies: 11
Views: 2813

Re: Foggy Hallway Scene

Thanks for this post. I have been giving fog a go in my scene. One problem I have is that the fog disappears if the camera is located within the cube volume that contains the fog. How to stop this behaviour? I want the fog in the entire area including where the camera moves.
by nigma46
Fri Nov 06, 2020 9:29 pm
Forum: User Support
Topic: Very long wait for caches enabled
Replies: 37
Views: 5882

Re: Very long wait for caches enabled

I tried to exclude the blueprint "emptys" from luxcore render and set PhotonGI photon number to 1 million. Still did not finish pre-calcs for 15 mins, then I cancelled.
by nigma46
Fri Nov 06, 2020 11:43 am
Forum: User Support
Topic: Very long wait for caches enabled
Replies: 37
Views: 5882

Re: Very long wait for caches enabled

Sharlybg wrote:
Fri Nov 06, 2020 11:26 am
Reduce your photon count to 2 million instead of current 20 millions.
reduce your brute force radius scale to 1 instead of 8 and try render again.
I think I did try reduce photon count, but got light leaks and pre-render calc time didn't seem to decrease much.
by nigma46
Fri Nov 06, 2020 11:42 am
Forum: User Support
Topic: Very long wait for caches enabled
Replies: 37
Views: 5882

Re: Very long wait for caches enabled

Brute force radius scale has no influence on the cache building time, it only influences rendering performance after the cache is built. @OP: Can you provide a stripped-down simplified testscene that still shows the problem? Try removing textures, replacing high-poly objects with simplified meshes,...
by nigma46
Fri Nov 06, 2020 10:59 am
Forum: User Support
Topic: Very long wait for caches enabled
Replies: 37
Views: 5882

Re: Very long wait for caches enabled

Sharlybg: Sure, see attached. I've tried photongi with default settings. It is currently turned off in the screenshot, but i was using default settings.
by nigma46
Fri Nov 06, 2020 9:36 am
Forum: User Support
Topic: Very long wait for caches enabled
Replies: 37
Views: 5882

Re: Very long wait for caches enabled

Update:

I had been using luxcore 2.4 with Blender 2.9. But I just tried the daily release of luxcore 2.5 and with environment light cache only enabled it completed in 2.5 minutes, instead of the 10 minutes with luxcore 2.4, excellent! If I enable photongi it doesn't complete even after 50 mins. =/
by nigma46
Fri Nov 06, 2020 5:52 am
Forum: User Support
Topic: Very long wait for caches enabled
Replies: 37
Views: 5882

Very long wait for caches enabled

Hi, I am a new blendluxcore user and a new Blender user. I am finding luxcore to be superior to regular cycles when rendering my scene, which is the Roman Pantheon. A challenging scene to light due to the singular circlular opening in the roof, the oculus. I prefer to light with a single HDRI, to ge...