Search found 219 matches

by lighting_freak
Wed Feb 07, 2018 9:00 pm
Forum: Works in Progress
Topic: Ever lasting render
Replies: 9
Views: 4527

Ever lasting render

Hi, I've seen lots of nice renders of prisms in the different forum topics, so I tried to do one on my own. Since a mesh source with small spread is not working (see: https://forums.luxcorerender.org/viewtopic.php?f=4&t=87 ) I used a spot with narrow spread. The major difference that I wanted to ach...
by lighting_freak
Mon Feb 05, 2018 6:41 pm
Forum: User Support
Topic: Crash with small spread angles
Replies: 23
Views: 8765

Crash with small spread angles

Hi, if I decrease the spread angle of a light source below 20 degrees, blender crashes after starting rendering. Spread_Angle.JPG This is the console message: Read blend: C:\Users\Martin\Downloads\MyPrism.blend init exporter init exporter init create_session [SDL][15.366] Camera type: perspective [S...
by lighting_freak
Mon Feb 05, 2018 5:25 pm
Forum: User Support
Topic: Windows: Can't enable addon in latest Blender
Replies: 42
Views: 18177

Re: Windows: Can't enable addon in latest Blender

Hi I see that tbbmalloc.dll was added which is not included in BlendLuxCore/bin, maybe that's the problem. I'll add it to the package script and re-upload the Windows zips. edit: done. Can you check again if it works now when you only download the BlendLuxCore zip? It's working: Works.JPG Thank you....
by lighting_freak
Sun Feb 04, 2018 12:42 pm
Forum: User Support
Topic: Windows: Can't enable addon in latest Blender
Replies: 42
Views: 18177

Re: Windows: Can't enable addon in latest Blender

Hello, I found a solution that is working for me. The issue with those warning messages seems to be resolved as well: v iewtopic.php?f=4&t=68#p890 That is my approach unsing those data inputs: File_Setup.JPG Running Blender 2.79a from unzipped folder (so without setup) Install the add-on (alpha 3) a...
by lighting_freak
Sat Feb 03, 2018 9:13 pm
Forum: User Support
Topic: Windows: Can't enable addon in latest Blender
Replies: 42
Views: 18177

Re: Windows: Can't enable addon in latest Blender

Hi, just downloaded the vcredist that you've recommended. The setup say that it is already installed, so I've used the repair function but that doesn't show any effect. Additionally I've downloaded the standalone version - the luxcoreui.exe starts without any errors. Unfortunatly I've no scene to te...
by lighting_freak
Sat Feb 03, 2018 12:41 pm
Forum: User Support
Topic: Windows: Can't enable addon in latest Blender
Replies: 42
Views: 18177

Re: Windows: Can't enable addon in latest Blender

I've removed this folder "C:\Users\Martin\AppData\Roaming\Blender Foundation" completly.
Are there any other places blender saves it's user data on windows systems?

BTW, I've just tried to setup the official blender 2.79. Same error appears.
by lighting_freak
Sat Feb 03, 2018 11:59 am
Forum: User Support
Topic: Windows: Can't enable addon in latest Blender
Replies: 42
Views: 18177

Re: Windows: Can't enable addon in latest Blender

Hi all, I've removed all programm data and files and started from a claen system (regarding blender and luxcore). I've downloaded the blender 2.79a RC1 from the ftp link posted on luxcore website. I've downloaded latest alpha2 of luxcore with OCL. After unpacking blender zip file and running it dire...
by lighting_freak
Thu Jan 25, 2018 10:11 am
Forum: User Support
Topic: Warning messages
Replies: 4
Views: 2433

Re: Warning messages

Hi, those files I've used. Downloaded yesterday and downloaded one more variant today. OS.JPG Another thing. I cant remove the current luxcore add-in. Remove_Error.jpg Propapbly it's the strange blender/lux combination that has grown the last days. I'll try a complete uninstall and re-setup. Thanks ...
by lighting_freak
Thu Jan 25, 2018 9:51 am
Forum: User Support
Topic: Warning messages
Replies: 4
Views: 2433

Warning messages

Hi, thanks to the new blender I was able to start my own test period now. I'm using the latest alpha2. First I've tried a simple scene on my own and later on I've tried to run one of the scenes from "works in progress" area. Result is the same. I'm receiving this warning: Warnings.PNG Also the rende...