Search found 44 matches

by mischterlampe
Thu May 07, 2020 10:54 am
Forum: User Support
Topic: The flickerfree animation challenge
Replies: 47
Views: 10198

Re: The flickerfree animation challenge

Your example looks very similar. Thank you for the explanation. But what is the solution to this? No light tracing for animation in this case? When I use caustic cache instead and make it persistent, I get flickering, too. But when I don't use the persistent mode, I get a flickerfree version. https:...
by mischterlampe
Thu May 07, 2020 6:49 am
Forum: User Support
Topic: The flickerfree animation challenge
Replies: 47
Views: 10198

Re: The flickerfree animation challenge

So is it light tracing ? Yes, only if I disable light tracing, I get a flickerfree result. If I use Bidir, it is also flickerfree, too. What can I do now? What if all the meshes are shaded as flat, will the pure 100% light tracing with envc flicker? ------- EDIT The blend file looks broken. When i ...
by mischterlampe
Wed May 06, 2020 8:38 pm
Forum: User Support
Topic: The flickerfree animation challenge
Replies: 47
Views: 10198

Re: The flickerfree animation challenge

When I disable the checkbox PhotonGICaches I get another kind of flickering https://streamable.com/jswwmd The funny thing is, if I only enable this checkbox and no other caches, it says "All caches disabled" Does it make a difference if this checkbox is enabled and saying "all caches disabled" and d...
by mischterlampe
Wed May 06, 2020 8:27 pm
Forum: User Support
Topic: The flickerfree animation challenge
Replies: 47
Views: 10198

Re: The flickerfree animation challenge

Here is the result of a disabled photongi ind. cach. No other cache is used and light tracing is on.
https://streamable.com/wagmbo

here is the result for the disabled lighttracing. this doesn't flicker
https://streamable.com/jquwks
by mischterlampe
Wed May 06, 2020 7:53 pm
Forum: User Support
Topic: The flickerfree animation challenge
Replies: 47
Views: 10198

Re: The flickerfree animation challenge

I think so. This is the first rendering: [LuxCore][67.688] PhotonGI total memory usage: 3092Kbytes [LuxCore][67.688] Saving persistent PhotonGI cache: D:\Downloads\DanishMood(1)\DanishMood\flickering post\dades3.pgi [LuxCore][67.844] PhotonGI persistent cache saved: 1344 Kbytes and this message come...
by mischterlampe
Wed May 06, 2020 7:38 pm
Forum: User Support
Topic: The flickerfree animation challenge
Replies: 47
Views: 10198

Re: The flickerfree animation challenge

Hi Dade,

I think it is a bug. Here is the result with your settings.
https://streamable.com/pigra2
I used light tracing photongi+ind. I'm using the 2.4 cuda from yesterday.
Do you need the blend file? What can I do?
by mischterlampe
Wed May 06, 2020 6:24 pm
Forum: User Support
Topic: The flickerfree animation challenge
Replies: 47
Views: 10198

The flickerfree animation challenge

Hi there I have a probleme and tried to find a solution for almost 40h. I haven't found one yet, so I thought I make a challenge out of it. The first one who publishes a solution will get 50€. This is a "private" problem, so it has nothing to do with a commercial project, it is just that I'm eager a...
by mischterlampe
Mon Apr 27, 2020 8:10 am
Forum: Development
Topic: Windows Build FAILED
Replies: 125
Views: 24461

Re: Windows Build FAILED

Hi, I use the Link from kintux a few days ago. http://www.cngwireless.net/apps/Drivers/Nvidia/cuda_10.1.243_win10_network.exe to download the nvidia cuda sdk and the the compiling worked. But I think there is a newer SDK Version available. Dont know if that makes a different. But I ran into the next...
by mischterlampe
Sat Apr 25, 2020 11:38 am
Forum: Development
Topic: PATHGPU with OpenCL and CUDA support
Replies: 78
Views: 15631

Re: PATHGPU with OpenCL and CUDA support

These news are very good news. I tried to test it by myself but I get an error. I downloaded the cuda win from today. I choosed for the render device "OpenCL" is that correct? When I hit render I get that error "Hardware device selection string has the wrong length, must be 4 instead of 2" I'm using...
by mischterlampe
Sun Apr 05, 2020 8:08 pm
Forum: User Support
Topic: ENV cache persistence
Replies: 29
Views: 5563

Re: ENV cache persistence

((With the luxcore 2.4 version I had problems with the persistent environment cache. It didn't worked for me. It always calculated it for every frame and didn't use the saved one from the first image of the animation.)) Was it fixed in the last 24 hours? I can not reproduce this. Please upload a fi...