Search found 42 matches

by mib2berlin
Mon Aug 05, 2019 7:26 am
Forum: General Discussion
Topic: What files can LuxCoreRender work with
Replies: 4
Views: 2631

Re: What files can LuxCoreRender work with

Hi, is .plan the only file format Chief Architect can export?
Blender can import .dxf, .obj, .dae and many more.

Cheers, mib
by mib2berlin
Wed Jun 05, 2019 5:30 pm
Forum: General Discussion
Topic: Where the hell is the Disney shader!!!
Replies: 5
Views: 2183

Re: Where the hell is the Disney shader!!!

The devs work in there spare time for you, for free.
It is really outrageous to kick them to speed up anything just for your needs. :x
Crossposting the same thing at several threads are not helpful to speed things up, too.

Mib
by mib2berlin
Mon Oct 22, 2018 5:59 pm
Forum: User Support
Topic: video card not recognized
Replies: 4
Views: 1630

Re: video card not recognized

Hi, please add your system specs, OS, driver version and so forth.

Cheers, mib
by mib2berlin
Mon Sep 17, 2018 8:32 pm
Forum: User Support
Topic: Build LuxCore with Python version 3.6
Replies: 10
Views: 3509

Re: Build LuxCore with Python version 3.6

Hi, if I understand this correctly Blender dev´s upgrade to Python 3.7.
Because you´re at it may change to 3.7 too.

Cheers, mib

https://developer.blender.org/rB51ac494 ... 61d6ba3ad9
by mib2berlin
Wed Apr 18, 2018 2:42 pm
Forum: User Support
Topic: LuxCore didt see OpenCL devices on Linux
Replies: 18
Views: 6666

Re: LuxCore didt see OpenCL devices on Linux

IIRC the test I made was on WIndows, haha.
It is not important to me, thank you for the help.
May in the future they support iGPU too.

Cheers, mib
by mib2berlin
Wed Apr 18, 2018 1:53 pm
Forum: User Support
Topic: LuxCore didt see OpenCL devices on Linux
Replies: 18
Views: 6666

Re: LuxCore didt see OpenCL devices on Linux

I don´t have clinfo but another tool check_opencl, output is: If I try to compile clinfo it errors out CL.h is missing and I think this is a problem. Platform : Intel(R) OpenCL Platform extensions : cl_khr_icd cl_khr_global_int32_base_atomics cl_khr_global_int32_extended_atomics cl_khr_local_int32_b...
by mib2berlin
Wed Apr 18, 2018 10:52 am
Forum: User Support
Topic: LuxCore didt see OpenCL devices on Linux
Replies: 18
Views: 6666

Re: LuxCore didt see OpenCL devices on Linux

Hm, 760 is shown, HD 4400 only in Luxmark not in the addon. If Luxmark render on the HD 4400 Luxcore should work too, doesn't it?

Thanks for watching, mib
by mib2berlin
Wed Apr 18, 2018 9:21 am
Forum: User Support
Topic: LuxCore didt see OpenCL devices on Linux
Replies: 18
Views: 6666

Re: LuxCore didt see OpenCL devices on Linux

Hi, have the same problem with HD 4000 series on Kubuntu, GTX 760.
Luxmark 3.1 show both devices, LuxCore beta 3 does not.
HD 4400 is not bad, in earlier tests it was on par with GTX 750Ti in Luxmark

Cheers, mib.
by mib2berlin
Mon Apr 09, 2018 3:44 pm
Forum: Development
Topic: BlendLuxCore Development
Replies: 890
Views: 248289

Re: BlendLuxCore Development

-rwxr-xr-x 1 pepo users 2112 4. Apr 11:40 get_binaries.py -rw-r--r-- 1 pepo users 0 4. Apr 11:40 __init__.py -rwxr-xr-x 1 pepo users 37081857 4. Apr 10:37 libembree.so.2 -rwxr-xr-x 1 pepo users 782121 4. Apr 10:37 libtbbmalloc.so.2 -rwxr-xr-x 1 pepo users 2051877 4. Apr 10:37 libtbb.so.2 drwxr-xr-x...
by mib2berlin
Mon Apr 09, 2018 7:15 am
Forum: Development
Topic: BlendLuxCore Development
Replies: 890
Views: 248289

Re: BlendLuxCore Development

Hi, I don´t had an old Luxblend installed.
Tested again with Blender 2.79b but same error. :/
No idea how I got it to work before.

Cheers, mib