Search found 52 matches

by Taka
Wed Jul 08, 2020 3:04 pm
Forum: Works in Progress
Topic: Timber Frame House - WIP
Replies: 11
Views: 1588

Re: Timber Frame House - WIP

Hi wanilson,

Thanks for your comment. Yes, I used HDRI lighting(HDRI Haven). The trees were made using "The Grove" add-on(great add-on).

Taka
by Taka
Fri Apr 24, 2020 10:45 pm
Forum: Tutorials, Tips and Tricks
Topic: Tutoriel luxcore français
Replies: 2
Views: 457

Re: Tutoriel luxcore français

I really like your rendering! Maybe English version as well?
by Taka
Fri Apr 24, 2020 10:35 pm
Forum: Works in Progress
Topic: Timber Frame House - WIP
Replies: 11
Views: 1588

Re: Timber Frame House - WIP

Thanks for the all comments.

MorNady, that's actually been bothering me as well. Your comment confirmed I'm not the only one! :lol: I'm not at PC so I'll check that again later.

Stay healthy everyone!
by Taka
Sat Apr 18, 2020 2:37 am
Forum: Works in Progress
Topic: Timber Frame House - WIP
Replies: 11
Views: 1588

Timber Frame House - WIP

Hey guys, Hope everyone is well and healthy. Since I have to stay home more than I like ;) , I figured I should make the most of it. This is a personal project I've been working on. The original design is done by Precision Craft Log & Timber Homes. I'll be making some interior shots as well. C & C a...
by Taka
Tue Mar 10, 2020 10:58 pm
Forum: User Support
Topic: laggy behaviour while in opencl viewport rendering
Replies: 27
Views: 4146

Re: laggy behaviour while in opencl viewport rendering

Isn't this the answer for this? I too would be really happy if we get the responsive viewport rendering on gpu.

viewtopic.php?f=5&t=1812
by Taka
Wed Mar 04, 2020 4:07 pm
Forum: News
Topic: LuxCoreRender v2.3rc1 released
Replies: 6
Views: 1865

Re: LuxCoreRender v2.3rc1 released

I just reinstalled LuxCore and it's working properly now. Thanks,
by Taka
Tue Mar 03, 2020 11:31 pm
Forum: News
Topic: LuxCoreRender v2.3rc1 released
Replies: 6
Views: 1865

Re: LuxCoreRender v2.3rc1 released

Are the sun and sky working properly for you guys? I don't get any light from the sun.
by Taka
Tue Jan 28, 2020 4:18 pm
Forum: News
Topic: LuxCoreRender v2.3beta1 released
Replies: 7
Views: 3100

Re: LuxCoreRender v2.3beta1 released

Thank you so much for your hard work!
by Taka
Mon Jan 06, 2020 6:01 pm
Forum: User Support
Topic: Emission Unit Artistic/Power
Replies: 6
Views: 997

Re: Emission Unit Artistic/Power

I guess those values are not linked. But shouldn't they be?
by Taka
Mon Jan 06, 2020 5:33 pm
Forum: User Support
Topic: Emission Unit Artistic/Power
Replies: 6
Views: 997

Emission Unit Artistic/Power

Hi there, I noticed that "Artistic" was added to the Emission Unit as a default. But when I switch between Artistic and Power, brightness of the emission changes tremendously(Artistic to be darker). I understand idea behind it to be more artist friendly but brightness shouldn't change just switching...