Search found 34 matches

by motaman
Sun Apr 07, 2019 7:01 pm
Forum: User Support
Topic: LuxcoreUI closed unexpectedly while rendering "food" scene
Replies: 8
Views: 197

Re: LuxcoreUI closed unexpectedly while rendering "food" scene

I did however another render opening the .cfg file from the UI . I got this error and then the program closed. This looks like the bug I reported here: https://github.com/LuxCoreRender/LuxCore/issues/183 Can you post your scene? By the way, you could compile in release mode instead of debug mode to...
by motaman
Sun Apr 07, 2019 4:03 pm
Forum: User Support
Topic: LuxcoreUI closed unexpectedly while rendering "food" scene
Replies: 8
Views: 197

Re: LuxcoreUI closed unexpectedly while rendering "food" scene

I did however another render opening the .cfg file from the UI .
I got this error and then the program closed.

:!:
by motaman
Sun Apr 07, 2019 3:52 pm
Forum: User Support
Topic: LuxcoreUI closed unexpectedly while rendering "food" scene
Replies: 8
Views: 197

Re: LuxcoreUI closed unexpectedly while rendering "food" scene

i did both the batch file and running from the cmd directly. :?
in those cases they stoped here, so i couldn't get the error
by motaman
Sun Apr 07, 2019 3:45 am
Forum: User Support
Topic: LuxcoreUI closed unexpectedly while rendering "food" scene
Replies: 8
Views: 197

LuxcoreUI closed unexpectedly while rendering "food" scene

:? luxcoreUI was rendering the scene pretty well, then it closed out of nowhere. here is my .cfg file , idk if i did something wrong :oops: opencl.cpu.use = 0 opencl.gpu.use = 1 # opencl.devices.select = "1" opencl.native.threads.count = 1 path.pathdepth.total = 11 path.pathdepth.diffuse = 5 path.pa...
by motaman
Sat Apr 06, 2019 3:42 pm
Forum: User Support
Topic: RPly: Unable to open file
Replies: 4
Views: 174

Re: RPly: Unable to open file

:? :D
by motaman
Sat Apr 06, 2019 3:24 pm
Forum: User Support
Topic: RPly: Unable to open file
Replies: 4
Views: 174

Re: RPly: Unable to open file

:o :o :o :o :o :o :o :o :o :o :o

Thanks a lot that worked !
btw don't replace the ply like i did , I had to get it back

Image
by motaman
Fri Apr 05, 2019 10:02 pm
Forum: User Support
Topic: RPly: Unable to open file
Replies: 4
Views: 174

RPly: Unable to open file

:lol: :cry: Okay so i'm trying to run luxcorescenedemo.exe , i made sure the ply was ok. the file was damaged or something so i had to replace suzanne.ply, but the same error showed up C:\Users\Daniel\Desktop\Luxcorerender\WindowsCompile\Build_CMake\LuxCore\bin\Debug>luxcorescenedemo.exe LuxCore 2.2...
by motaman
Fri Apr 05, 2019 6:57 pm
Forum: User Support
Topic: Could not locate required Boost files
Replies: 9
Views: 305

Re: Could not locate required Boost files

Thanks a lot! :D
by motaman
Fri Apr 05, 2019 2:40 am
Forum: User Support
Topic: Could not locate required Boost files
Replies: 9
Views: 305

Re: Could not locate required Boost files

i wasn't following that , I downloaded directly from here https://luxcorerender.org/download/ and started playing with cmake. but now i'm following that procedure and this error happens Build FAILED. "C:\Users\Daniel\Desktop\Luxcorerender\WindowsCompile\Build_CMake\LuxCore\LuxRays.sln" (default targ...