Search found 5 matches

by Ahr0n
Sat Mar 21, 2020 7:26 pm
Forum: General Discussion
Topic: Is this CGI or a photo?
Replies: 10
Views: 2710

Re: Is this CGI or a photo?

Hi guys, got interested into this topic but from another side. How can I acheive this nice kind of 'bloom' or light dispersion from window with bluish fringe? Should I use bloom from camera effects in Lux or maybe in Compositor or even in PS? This can add a nice realism to renders. Zrzut ekranu 2020...
by Ahr0n
Sat Feb 01, 2020 9:58 pm
Forum: User Support
Topic: Fixing BlendLuxCore on macOS 10.15 Catalina
Replies: 3
Views: 296

Re: Fixing BlendLuxCore on macOS 10.15 Catalina

Maybe asking developers of other engines would be a good idea - how they managed to make the installation possible for every macOS user. For example Radeon Pro Render has an installation wizard, the user has to only enable the plugin in Blender preferences. If the Apple Developer License is necessar...
by Ahr0n
Fri Jan 31, 2020 3:39 pm
Forum: Development
Topic: HOWTO - compile on OSX 2020
Replies: 20
Views: 2551

Re: HOWTO - compile on OSX 2020

Thank you. Almost done but there is one issue with the last step. I am in LuxCore folder, I do chmod +x pack_lux_osx.sh and then ./pack_lux_osx.sh but this happens: ./pack_lux_osx.sh: line 1: {rtf1ansiansicpg1250cocoartf1671cocoasubrtf600: command not found ./pack_lux_osx.sh: line 2: syntax error ne...
by Ahr0n
Thu Jan 30, 2020 10:01 pm
Forum: Development
Topic: HOWTO - compile on OSX 2020
Replies: 20
Views: 2551

Re: HOWTO - compile on OSX 2020

Okay, thanks for last reply. The next step: 1st. Question: export PATH="/usr/local/opt/bison/bin:/usr/local/bin:$PATH" - Pasting this command makes nothing in terminal. I assume there are variables that I have to change but I don't know which exactly. Please tell me what I need to change to execute ...
by Ahr0n
Wed Jan 29, 2020 10:49 pm
Forum: Development
Topic: HOWTO - compile on OSX 2020
Replies: 20
Views: 2551

Re: HOWTO - compile on OSX 2020

I got stuck on this step:

change
CODE: SELECT ALL
SET(AZURE 1) # Set 0 when compiled locally and not on azure
to "0" in cmake/PlatformSpecific.cmake

What exactly should I do here? A simple instruction for non-terminal guy is needed :D