Search found 9 matches

by ajm
Wed Mar 13, 2019 5:50 pm
Forum: User Support
Topic: Need a little help
Replies: 5
Views: 632

Re: Need a little help

I would, but I used Timeshift and restored my system. Now I'll just have to watch for the dreadded random reboot, however everything works now. The output as I remember was a neverending stream of warnings that referred to a path that included cmake, I doubt that helps much. Seemed like it was durin...
by ajm
Wed Mar 13, 2019 11:36 am
Forum: User Support
Topic: Need a little help
Replies: 5
Views: 632

Re: Need a little help

This is the output but it looks like things are okay to me, unless there is an issue with the null device type. Number of platforms 1 Platform Name NVIDIA CUDA Platform Vendor NVIDIA Corporation Platform Version OpenCL 1.2 CUDA 9.1.84 Platform Profile FULL_PROFILE Platform Extensions cl_khr_global_i...
by ajm
Tue Mar 12, 2019 9:36 pm
Forum: User Support
Topic: Need a little help
Replies: 5
Views: 632

Need a little help

Running Linux Mint 19.1 and had to roll some stuff back to the supported kernel and drivers, but in doing so I lost something and now when I try to render in Lux I get a clBuildProgram error and a never ending string of warnings in the terminal. Any idea of what I nuked? Some libopencl or something?
by ajm
Sat Oct 20, 2018 3:30 pm
Forum: Works in Progress
Topic: playing with caustics
Replies: 89
Views: 13711

Re: playing with caustics

Like the vid, but would like to see it rendered with the camera settings option in the tonemapping section so that Lux isn't trying to change the exposure on you.
by ajm
Thu Jun 07, 2018 5:15 pm
Forum: User Support
Topic: Installing OpenCL libraries
Replies: 4
Views: 935

Re: Installing OpenCL libraries

It was the OpenCL ICD that I needed. Thanks!
by ajm
Thu Jun 07, 2018 5:09 pm
Forum: User Support
Topic: Installing OpenCL libraries
Replies: 4
Views: 935

Re: Installing OpenCL libraries

Well I don't know how to run it. Downloaded and extracted the binaries and nothing is executing.
by ajm
Thu Jun 07, 2018 4:20 pm
Forum: User Support
Topic: Installing OpenCL libraries
Replies: 4
Views: 935

Re: Installing OpenCL libraries

Found a bunch of OpenCL drivers, but not the file above. Installed compute drivers on top as well just to make sure, but no luck. Don't know if this helps andrew@andrew-desktop:~$ locate pyluxcore /home/andrew/BlenderAdd_config/addons/BlendLuxCore/bin/pyluxcore.so /home/andrew/opt/Blender/2.79/scrip...
by ajm
Thu Jun 07, 2018 3:46 pm
Forum: User Support
Topic: Installing OpenCL libraries
Replies: 4
Views: 935

Installing OpenCL libraries

Linux noob here, but had LuxCore running great until I upgraded the OS to Mint 19 and got a whole new set of proprietary drivers, but not sure if they contain the OpenCL drivers. nVidia 390.48-0ubuntu3. My error is Traceback (most recent call last): File "/home/andrew/opt/Blender/2.79/scripts/module...
by ajm
Sun Apr 15, 2018 2:30 pm
Forum: User Support
Topic: LuxCore didt see OpenCL devices on Linux
Replies: 18
Views: 3485

Re: LuxCore didt see OpenCL devices on Linux

I had a random issue like this recently where my OpenCL device couldn't be found by Blender/Cycles or LuxCore. Just randomly stopped, and the only way to fix it was to reboot. Everything shows that it is installed, and the appropriate stuff is blacklisted, so I don't know what happened, but did noti...